Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why doesn't yahoo mail show as read on phone after reading on thunderbird anymore?

  • 4 uphendule
  • 2 zinale nkinga
  • 307 views
  • Igcine ukuphendulwa ngu Pixietyke

more options

Until a few weeks ago, if I read yahoo mail in Thunderbird, when I view mail on phone it shows as read. After yahoo had issues a couple of weeks ago, even though I've read mail on Thunderbird it still shows as unread if I view mail on phone. Anyone know how to resolve this as driving me made not knowing which I've read and which are truly new unread mail when I view via iphone? Thanks

Isisombululo esikhethiwe

Thanks a lot for your help. I've changed to IMAP and so far it's working again as showing as 'read' on phone. Cheers

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (4)

more options

NOTE: Given the "in progress" migration of this forum, this response (and maybe your question), may disappear later.


Well it is clear that the e-mail server settings are correct, or you would not be able to send and receive e-mail.

Double-check them, just in case:
   Server - imap.mail.yahoo.com
   Port - 993
   Requires SSL - Yes
Outgoing Mail (SMTP) Server
   Server - smtp.mail.yahoo.com
   Port - 465 or 587
   Requires SSL - Yes
   Requires authentication - Yes

In Thunderbird, Thunderbird menu: Tools: Account Settings (If you cannot see the Thunderbird menu, press the Alt key or F10 key on your keyboard to show the menu)

For incoming e-mail: Select "Server Settings" on the left side under your e-mail account, and the settings are on the right side.

For outgoing e-mail: Select "Outgoing Server (SMTP)" on the left side, then select the server you want on the right side. Click the "Edit" button to change the settings.


The only other thing you can do with Thunderbird to try to solve this issue is to create a new "account" in Thunderbird for the same e-mail address, to test to see if it works better than the old account.

If you want detailed instructions for this, I will be happy to provide them.

more options

Hi Many thanks for your help. The smtp server setting is correct but my mail is actually using pop rather than imap (always has been). do you think it would be better to change to imap and this would resolve the issue?

I don't have issues downloading mail but do regularly have issues sending mail (it times out and asks for new password even though the password is entered and ticked as please remember for future..). Often you just wait a while and then they send for some reason even without reentering password.

Many thanks for your help

more options

Definitely switch to using IMAP. It is the only way to properly synchronize your e-mail when using multiple devices. Your phone is using IMAP.

When using POP in Thunderbird, your phone would never have known if you had read a message in Thunderbird. If you had deleted a message in Thunderbird, and if your account settings were set a certain way, then Thunderbird would have told the server to delete the message also. That then would be reflected by your phone. But just reading a message? No.

See: Switch from POP to IMAP account

Yahoo seems to really want people to stop using POP, since they have caused so many problems with POP, while their IMAP servers continue to work tickety-boo.

more options

Isisombululo Esikhethiwe

Thanks a lot for your help. I've changed to IMAP and so far it's working again as showing as 'read' on phone. Cheers