X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why do I keep getting the You Are Using An Older Version message?

Kuphostiwe

Running Win7 64 bit on i5 processor. I keep getting the Old Version message, sometimes get "FF can't tell what version you are using" & also getting the "This Version No Longer Supported" banner across the top. Updated to 51.0.1 4 times now but no change. WHY? The FF upgrade has decided that the 32 bit version is best for my computer. See screenshots for details. The "SHARE DATA" section at the bottom of this page has completely wrong info - could this be part of the problem? What is "NPWLPG"? No MIME support either.

Running Win7 64 bit on i5 processor. I keep getting the Old Version message, sometimes get "FF can't tell what version you are using" & also getting the "This Version No Longer Supported" banner across the top. Updated to 51.0.1 4 times now but no change. WHY? The FF upgrade has decided that the 32 bit version is best for my computer. See screenshots for details. The "SHARE DATA" section at the bottom of this page has completely wrong info - could this be part of the problem? What is "NPWLPG"? No MIME support either.
Ama-screenshot ananyekiwe

Okulungisiwe ngu Steve

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.23.20053
  • DivX Web Player version 3.7.2.365
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • npapicomadapter
  • Shockwave Flash 24.0 r0
  • VLC media player Web Plugin
  • NPWLPG

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; rv:36.0) Gecko/20100101 Firefox/36.04

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4308 izisombululo 60484 izimpendulo
Kuphostiwe

Your System Details shows; Windows 8.1 Firefox 36.04

User Agent: Mozilla/5.0 (Windows NT 6.3; rv:36.0) Gecko/20100101 Firefox/36.04

https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

http://www.howtogeek.com/113439/how-to-change-your-browsers-user-agent-without-installing-any-extensions/

Your System Details shows; Windows 8.1 Firefox 36.04 User Agent: Mozilla/5.0 (Windows NT 6.3; rv:36.0) Gecko/20100101 Firefox/36.04 https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox http://www.howtogeek.com/113439/how-to-change-your-browsers-user-agent-without-installing-any-extensions/
alan_r 127 izisombululo 1451 izimpendulo
Kuphostiwe

You might try disabling your plug-in npapicomadapter.

You should do a search on it, particularly this - https://www.herdprotect.com/npapicomadapter.dll-a768c2becd3637a773bb6d2aa7549bbe756dc46b.aspx

Do you use it?

You might try disabling your plug-in''' npapicomadapter'''. You should do a search on it, particularly this - https://www.herdprotect.com/npapicomadapter.dll-a768c2becd3637a773bb6d2aa7549bbe756dc46b.aspx Do you use it?
cor-el
  • Top 10 Contributor
  • Moderator
17683 izisombululo 159974 izimpendulo
Kuphostiwe

I'm not seeing an general.useragent.override pref that you would normally expect in cases where the user agent is wrong, so only an extension or plugin could cause this issue.

Can you post your troubleshooting information?

I'm not seeing an general.useragent.override pref that you would normally expect in cases where the user agent is wrong, so only an extension or plugin could cause this issue. Can you post your troubleshooting information? *https://support.mozilla.org/kb/use-troubleshooting-information-page-fix-firefox

Umnikazi wombuzo

I tried all the above suggestions. As a result all my settings were messed up & I can no longer get the private browsing window. Now I only get the Older Version error message sometimes, not all the time. None of my original problems have been solves. Can anybody help please?

I tried all the above suggestions. As a result all my settings were messed up & I can no longer get the private browsing window. Now I only get the Older Version error message sometimes, not all the time. None of my original problems have been solves. Can anybody help please?
cor-el
  • Top 10 Contributor
  • Moderator
17683 izisombululo 159974 izimpendulo
Kuphostiwe

Do you remember where you made changes?

Is that in Options/Preferences and/or on the about:addons page (plugins/extensions)?

Do you remember where you made changes? Is that in Options/Preferences and/or on the about:addons page (plugins/extensions)?
FredMcD
  • Top 10 Contributor
4308 izisombululo 60484 izimpendulo
Kuphostiwe
Use these links to create a new profile. Use this new profile '''as is.''' Is the problem still there? '''http://kb.mozillazine.org/Profile_folder_-_Firefox#Navigating_to_the_profile_folder''' '''https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles''' '''https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible''' Type '''about:profiles'''<enter> in the address bar.