X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I turn off the warning about a website slowing down the browser?

Kuphostiwe

I play a game and it takes up 30 seconds to load. It would be nice to turn off the notification about that site slowing down the browser!

I play a game and it takes up 30 seconds to load. It would be nice to turn off the notification about that site slowing down the browser!

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Version 5.41.3.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • Shockwave Flash 24.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

Eminye Imininingwane

Umnikazi wombuzo

Please get rid of the code to track time per website, or give the option to turn it OFF!!! I am tired of seeing this message for a web site that I already know is going to be slow... STOP WASTING MY COMPUTER, MY CODE SPACE, AND TIMERS on stuff I know ahead of time!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Please get rid of the code to track time per website, or give the option to turn it OFF!!! I am tired of seeing this message for a web site that I already know is going to be slow... STOP WASTING MY COMPUTER, MY CODE SPACE, AND TIMERS on stuff I know ahead of time!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Umnikazi wombuzo

It is simple by the way, just delete that code!!!!!!!!!!!!!!!!!!!!!!!1

It is simple by the way, just delete that code!!!!!!!!!!!!!!!!!!!!!!!1
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Give this a try :
Type in the address bar   about:config (promise to be careful, if asked) Type and look for the preference : dom.max_script_run_time and change it's value to   20 Then click OK

Give this a try :<BR> Type in the address bar &nbsp; '''about:config''' (promise to be careful, if asked) Type and look for the preference : '''dom.max_script_run_time''' and change it's value to &nbsp; '''20''' Then click OK

Umnikazi wombuzo

NOPE, did not work, I tried 20, then 60, then 120, then 999... I still get the stupid message... Get rid of the code, I don't want it, stop wasting my code space that I DO NOT WANT!!!!!!!!!!!!!!!!!!!!!!!!!!

NOPE, did not work, I tried 20, then 60, then 120, then 999... I still get the stupid message... Get rid of the code, I don't want it, stop wasting my code space that I DO NOT WANT!!!!!!!!!!!!!!!!!!!!!!!!!!
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Bummer   !
Would you please take a look at this article,   especially the section :

Error happens when accessing certain websites

Any good   ?

Bummer &nbsp; !<BR> Would you please take a look at this article, &nbsp; especially the section : [https://support.mozilla.org/en-US/kb/warning-unresponsive-script Error happens when accessing certain websites] Any good &nbsp; ?
cor-el
  • Top 10 Contributor
  • Moderator
17528 izisombululo 158478 izimpendulo
Kuphostiwe

Note that this is about code that runs on the main processor thread and that Firefox is blocked (unresponsive) for a longer time if you would increase this timeout setting. So be cautious and do not increase the value of this pref too much. The game should release the control at regular intervals to avoid such issues.

You can try to disable protected mode in the Flash plugin via the Plugins Add-ons page (about:addons)(Tools > Add-ons > Plugins).

See:

Note that this is about code that runs on the main processor thread and that Firefox is blocked (unresponsive) for a longer time if you would increase this timeout setting. So be cautious and do not increase the value of this pref too much. The game should release the control at regular intervals to avoid such issues. You can try to disable protected mode in the Flash plugin via the Plugins Add-ons page (about:addons)(Tools > Add-ons > Plugins). See: *https://support.mozilla.org/en-US/kb/adobe-flash-protected-mode-firefox

Umnikazi wombuzo

NONE of the above helps... I am on Windows 7 in 64 bit mode and again, this should be a simple fix, TURN IT OFF!!! If my browser hangs, I will detect it and restart it / figure out what is going on... I don't need my browser telling me things aren't working right...

STOP WASTING code space, timers, windows redraws, etc, TURN IT OFF or even better, just delete the code to save all of the above... IT IS UNWANTED and USELESS!!!

NONE of the above helps... I am on Windows 7 in 64 bit mode and again, this should be a simple fix, TURN IT OFF!!! If my browser hangs, I will detect it and restart it / figure out what is going on... I don't need my browser telling me things aren't working right... STOP WASTING code space, timers, windows redraws, etc, TURN IT OFF or even better, just delete the code to save all of the above... IT IS UNWANTED and USELESS!!!

Okulungisiwe ngu Deejr

willJ02 0 izisombululo 8 izimpendulo
Kuphostiwe

Happens to me some times and hope some real solution will show up.

Happens to me some times and hope some real solution will show up.
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Type in the address bar   about:config   (press Enter) (promise to be careful, if asked) Type and look for the preference : dom.ipc.processHangMonitor and set it's value to   false dom/ipc.reportProcessHangs and set it's value to   false

Any good   ?

Type in the address bar &nbsp; '''about:config''' &nbsp; (press Enter) (promise to be careful, if asked) Type and look for the preference : '''dom.ipc.processHangMonitor''' and set it's value to &nbsp; '''false''' '''dom/ipc.reportProcessHangs''' and set it's value to &nbsp; '''false''' Any good &nbsp; ?

Umnikazi wombuzo

Nope still get the popup(s), sorry...

Nope still get the popup(s), sorry...

Okulungisiwe ngu Deejr

Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Deejr said

Nope still get the popup(s), sorry...

Bummer   !
I just noticed :

Your system details show that your Flash Player needs to be updated.
Note:  Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

The latest Flash Player Version :   25.0.0.171
https://get.adobe.com/flashplayer/
Note:   Other software is offered in the download.
https://get.adobe.com/flashplayer/otherversions/
Step 1:   Select Operating System Step 2:   Select A Version (Firefox, Win IE . . . .)
Note:  Other software is offered in the download.


Back to that annoying pop-up : Another common cause of unresponsive script errors on Windows 7-10 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page.   Either:

Ctrl+Shift+a 3-bar menu => Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for   "Enable Adobe Flash protected mode"
(however, there's a chance that you don't have this option,   in which case I've run completely out of ideas   -   so sorry   ! )

''Deejr [[#answer-971940|said]]'' <blockquote> Nope still get the popup(s), sorry... </blockquote> Bummer &nbsp; !<BR> I just noticed : Your system details show that your Flash Player needs to be updated. <BR> Note: &nbsp;Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox). <BR> The latest Flash Player Version : &nbsp; 25.0.0.171 <BR> https://get.adobe.com/flashplayer/ <BR> Note: &nbsp; Other software is offered in the download. <BR> https://get.adobe.com/flashplayer/otherversions/ <BR> Step 1: &nbsp; Select Operating System Step 2: &nbsp; Select A Version (Firefox, Win IE . . . .) <BR> Note: &nbsp;Other software is offered in the download. -------------------------------------------------------------------------------------------------------- Back to that annoying pop-up : Another common cause of unresponsive script errors on Windows 7-10 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. &nbsp; Either: Ctrl+Shift+a 3-bar menu => Add-ons In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for &nbsp; "Enable Adobe Flash protected mode" <BR>(however, there's a chance that you don't have this option, &nbsp; in which case I've run completely out of ideas &nbsp; - &nbsp; so sorry &nbsp; ! )

Okulungisiwe ngu Happy112

Umnikazi wombuzo

Well, hmmmm, maybe I lied... I have made the changes which at first did no good but since I have restarted my computer (and thus browser) I have not seen the message. Thanks one and all for the help! Will let ya know if it happens again!

Well, hmmmm, maybe I lied... I have made the changes which at first did no good but since I have restarted my computer (and thus browser) I have not seen the message. Thanks one and all for the help! Will let ya know if it happens again!

Okulungisiwe ngu Deejr