Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

After update blank page unless refresh

  • 6 uphendule
  • 6 zinale nkinga
  • 736 views
  • Igcine ukuphendulwa ngu rmeilech

more options

I just ran the latest update -- 51.0.1. (64bit). I have my startup page but when I click on a site, I get to the site (according to the URL) but all I see is a blank page. If I do Firefox Refresh (not a page refresh), everything works ok. But once I close Firefox and the reopen it, I get the same result, blank pages no matter which website I go to. The only thing that solves the problem is Firefox Refresh. And then only temporarily.

Okulungisiwe ngu rmeilech

Isisombululo esikhethiwe

hello, this sounds like a problem with the new multi-process architecture in firefox (codename "e10s"): https://blog.mozilla.org/futurereleases/2016/08/02/whats-next-for-multi-process-firefox/

please try disabling e10s like this: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.tabs.remote.autostart.2. double-click it and change its value to false and restart the browser.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 3

All Replies (6)

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

more options

Yes. The problem is still there in safe mode.

more options

Isisombululo Esikhethiwe

hello, this sounds like a problem with the new multi-process architecture in firefox (codename "e10s"): https://blog.mozilla.org/futurereleases/2016/08/02/whats-next-for-multi-process-firefox/

please try disabling e10s like this: enter about:config into the firefox address bar (confirm the info message in case it shows up) & search for the preference named browser.tabs.remote.autostart.2. double-click it and change its value to false and restart the browser.

more options

Yep. That did the trick. Thank you. It was definitely a stress point.

more options

are you using any external security software on your mac?

more options

No. I run BitDefender about once a month. About once a year, it finds and deletes a phishing program.