Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Java Plug-in is not supported by this browser

  • 5 uphendule
  • 2 zinale nkinga
  • 115 views
  • Igcine ukuphendulwa ngu cor-el

more options

Just today, my application loads the applet I am getting this error. I never updated my Firefox nor Java. I am using FIrefox 49 and Java 8 121. I've tried upgrading/downgrading to all versions but no luck. Any suggestions/workarounds?

Ama-screenshot ananyekiwe

All Replies (5)

more options
more options

Correction; Version 8 Update 121 Release date Jan 17, 2017

more options

@FredMcD

Sorry I tried that too. It doesn't work

more options

Please explain in detail.

more options

Only the Shockwave Flash plugin and Silverlight plugins are enabled for 64 bit Firefox versions for Windows. If you need to use other plugins like Java or media players then install the 32 bit Firefox release.