X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Not able to set "ask" on google talk plug in when going to google hangouts. Need this to fix, won't leave active, pain in ass to reset every time I make a call

Kuphostiwe

Not able to set "ask" on google talk plug-in when going to google hangouts. The webpage says to click "allow" at top of browser, but there is no popup asking to allow. Need this to fix, I won't leave google talk active all the time.... Pain in ass to reset every time I need to make a phone call. Not sure if browser, or if google messing around.

Not able to set "ask" on google talk plug-in when going to google hangouts. The webpage says to click "allow" at top of browser, but there is no popup asking to allow. Need this to fix, I won't leave google talk active all the time.... Pain in ass to reset every time I need to make a phone call. Not sure if browser, or if google messing around.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.23.20053
  • GEPlugin
  • Version 5.41.3.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.111.2 for Mozilla browsers
  • Raidcall plugin
  • Shockwave Flash 24.0 r0
  • 5.1.50901.0
  • Unity Player 4.5.4f2

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

Eminye Imininingwane

the-edmeister
  • Top 25 Contributor
  • Moderator
5406 izisombululo 40233 izimpendulo
Kuphostiwe

"Ask" is used with plugins that are slightly out-of-date, but don't pose a large security risk.

You won't need to worry about that for long, that plugin will probably be deprecated with the other NPAPI plugins in Firefox 53.

"Ask" is used with plugins that are slightly out-of-date, but don't pose a large security risk. You won't need to worry about that for long, that plugin will probably be deprecated with the other NPAPI plugins in Firefox 53.