X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Youtube isnt loading properly!

Kuphostiwe

Whenever i try to load youtube,it loads like a list of info about the video im loading like its name or the uploader but not the video itself!Can u help?

Whenever i try to load youtube,it loads like a list of info about the video im loading like its name or the uploader but not the video itself!Can u help?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.10
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Raidcall plugin
  • Shockwave Flash 24.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.6.156
  • VLC media player Web Plugin
  • Windows Activation Technologies Plugin for Mozilla

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

Eminye Imininingwane

Umnikazi wombuzo

Just noticed!The youtube videos wont even play through facebook..Dunno if that helps

Just noticed!The youtube videos wont even play through facebook..Dunno if that helps
FredMcD
  • Top 10 Contributor
4246 izisombululo 59390 izimpendulo
Kuphostiwe

Is the problem with Youtube, Facebook, or both?

Youtube currently uses the HTML5 player.

https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues

Is the problem with Youtube, Facebook, or both? Youtube currently uses the HTML5 player. https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues

Umnikazi wombuzo

Just youtube and the youtube videos from facebook!everythin else works perfectly!

Just youtube and the youtube videos from facebook!everythin else works perfectly!
FredMcD
  • Top 10 Contributor
4246 izisombululo 59390 izimpendulo
Kuphostiwe

I called for more help.

Have you checked the link I posted?

When I have problems watching a clip, I download it and watch it later.

I called for more help. Have you checked the link I posted? When I have problems watching a clip, I download it and watch it later.

Umnikazi wombuzo

Nah its different!Its not that the vid wont load!The whole page looks funny...like a list!Not just the video!Every info and option there is in a youtube vid(the search bar,the videos to the right,commends) is one on top of the other!

Nah its different!Its not that the vid wont load!The whole page looks funny...like a list!Not just the video!Every info and option there is in a youtube vid(the search bar,the videos to the right,commends) is one on top of the other!

Umnikazi wombuzo

Should i reinstall Mozilla?Thanks for replying btw!

Should i reinstall Mozilla?Thanks for replying btw!

Umnikazi wombuzo

Same thing's happening to Chrome....only for youtube!Every other page i tried works perfectly!

Same thing's happening to Chrome....only for youtube!Every other page i tried works perfectly!
FredMcD
  • Top 10 Contributor
4246 izisombululo 59390 izimpendulo
Kuphostiwe

Zerkod said

The whole page looks funny...like a list!

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

''Zerkod [[#answer-952349|said]]'' <blockquote> The whole page looks funny...like a list! </blockquote> Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.

Umnikazi wombuzo

Thanks for the effort but not yet!Youtube is still like this....:(

Thanks for the effort but not yet!Youtube is still like this....:(
FredMcD
  • Top 10 Contributor
4246 izisombululo 59390 izimpendulo
Kuphostiwe

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!