Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

so my firewall keeps alerting me that firefox is continuously trying to send my windows 10 log in pin to an outside ip. how do i stop this?

  • 1 baphendule
  • 1 inale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu FredMcD

more options

My Zone Alarm firewall keeps alerting me that firefox keeps trying to send my windows 10 log in pin to outside sources. wtf??

All Replies (1)

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?