X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

When opened http bar shows this and closes immediately (i was able to read it only from screenshot) -> about:newaddon?id={4ED1F68A-5463-4931-9384-8FFF5ED91D92}

Kuphostiwe

This error began after my refusal to install McAfee SiteAdvisor.

This error began after my refusal to install McAfee SiteAdvisor.

Okulungisiwe ngu cor-el

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; McAfee; rv:11.0) like Gecko

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4274 izisombululo 59937 izimpendulo
Kuphostiwe

What's your computer system and Firefox version?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

What's your computer system and Firefox version? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
cor-el
  • Top 10 Contributor
  • Moderator
17589 izisombululo 159127 izimpendulo
Kuphostiwe

{4ED1F68A-5463-4931-9384-8FFF5ED91D92}: This is the GUID of the McAfee SiteAdvisor (WebAdvisor) extension.

McAfee likely installs this extension globally for Firefox and may insist on enabling this extension. If you do not want to use this extension in Firefox then best is to disable this in your McAfee security software.

Do you see this extension in about:addons? "3-bar" menu button or Tools -> Add-ons -> Extensions

You may also have to disable McAfee plugins.

{4ED1F68A-5463-4931-9384-8FFF5ED91D92}: This is the GUID of the McAfee SiteAdvisor (WebAdvisor) extension. McAfee likely installs this extension globally for Firefox and may insist on enabling this extension. If you do not want to use this extension in Firefox then best is to disable this in your McAfee security software. Do you see this extension in about:addons? "3-bar" menu button or Tools -> Add-ons -> Extensions You may also have to disable McAfee plugins. *https://support.mozilla.org/kb/Troubleshooting+plugins