X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

how do I enter websites to not be notified

Kuphostiwe

I cannot get it to let me enter the websites

I cannot get it to let me enter the websites

Isisombululo esikhethiwe

Hi bigkinak, there does not seem to be a dialog to add sites to the list by hand. Maybe there's an add-on for that?

Here's the built-in method if Firefox doesn't drop down a panel from the address bar automatically.

When you are viewing a site that you don't want to display desktop notifications, you should be able to modify the permission using the Page Info dialog, Permissions panel.

You can call that up using any of these:

  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions

Scroll down to the "Receive Notifications" permission and uncheck the "Use default" box. Then you can select the permission you prefer (presumably Block).

Changes here are saved immediately, so when you're done, you can just "X" off the Page Info dialog.


Users have discovered some sites display a scripted request before actually triggering Firefox to make the official request. The permission setting won't help with that; after you click off the site's dialog it should set a cookie to remember your selection. If you regularly clear that cookie you keep getting asked. Annoying! You can find an example in this thread: disable web notifications.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Foxit Reader Plug-In For Firefox and Netscape
  • Google Update
  • VLC media player Web Plugin
  • npGuide 动态链接库
  • npmedia 动态链接库

Isisebenziso

  • Firefox 50.1.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/50.1.0/WINNT/en-US/

Izandiso

  • Adblock Plus 2.8.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Adblock Plus Pop-up Addon 0.9.2.1-signed.1-signed (adblockpopups@jessehakanen.net)
  • AdBlocker for YouTube™ 0.2.5 (jid1-q4sG8pYhq8KGHs@jetpack)
  • Application Update Service Helper 1.0 (aushelper@mozilla.org)
  • Auto Form 1.2.4.1-signed.1-signed (autoform@olifozzy)
  • Awesome Screenshot - Capture, Annotate & More 3.0.14 (jid0-GXjLLfbCoAx0LcltEdFrEkQdQPI@jetpack)
  • BugMeNot Plugin 3.1-signed.1-signed ({987311C6-B504-4aa2-90BF-60CC49808D42})
  • Custom Page Zoom 0.1.1 (jid1-u3wQZoS4t2Jgvm@jetpack)
  • Google Translator for Firefox 2.1.0.5.1.1-signed (translator@zoli.bod)
  • Multi-process staged rollout 1.5 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Self-Destructing Cookies 0.4.11 (jid0-9XfBwUWnvPx4wWsfBWMCm4Jj69E@jetpack)
  • Theme Font & Size Changer 50.1.1 ({f69e22c7-bc50-414a-9269-0f5c344cd94c})
  • uBlock Origin 1.10.4 (uBlock0@raymondhill.net)
  • VPN Unlimited – Secure Proxy & WiFi Hotspot 4.4 (@vpn-unlimited-secure-proxy)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Webmail Ad Blocker 5.0.1 (gmailnoads@mywebber.com)
  • Avast Online Security 12.0.88 (wrc@avast.com) (Akusebenzi)
  • Avast SafePrice 10.3.5.39 (sp@avast.com) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: AMD Radeon HD 8200 / R3 Series
  • adapterDescription2:
  • adapterDeviceID: 0x9838
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterSubsysID: 08001025
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: DISPLAY1 [ Gamma: 2.2 Pixel Structure: BGR ClearType Level: 0 Enhanced Contrast: 400 ] DISPLAY2 [ Gamma: 2.2 Pixel Structure: BGR ClearType Level: 100 Enhanced Contrast: 50 ]
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.351
  • driverDate: 9-16-2016
  • driverDate2:
  • driverVersion: 21.19.137.1
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes; Using D3D11 API
  • webgl2Renderer: (no info)
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 8200 / R3 Series Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
jscher2000
  • Top 10 Contributor
8886 izisombululo 72700 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hi bigkinak, there does not seem to be a dialog to add sites to the list by hand. Maybe there's an add-on for that?

Here's the built-in method if Firefox doesn't drop down a panel from the address bar automatically.

When you are viewing a site that you don't want to display desktop notifications, you should be able to modify the permission using the Page Info dialog, Permissions panel.

You can call that up using any of these:

  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions

Scroll down to the "Receive Notifications" permission and uncheck the "Use default" box. Then you can select the permission you prefer (presumably Block).

Changes here are saved immediately, so when you're done, you can just "X" off the Page Info dialog.


Users have discovered some sites display a scripted request before actually triggering Firefox to make the official request. The permission setting won't help with that; after you click off the site's dialog it should set a cookie to remember your selection. If you regularly clear that cookie you keep getting asked. Annoying! You can find an example in this thread: disable web notifications.

Hi bigkinak, there does not seem to be a dialog to add sites to the list by hand. Maybe there's an add-on for that? Here's the built-in method if Firefox doesn't drop down a panel from the address bar automatically. When you are viewing a site that you don't want to display desktop notifications, you should be able to modify the permission using the Page Info dialog, Permissions panel. You can call that up using any of these: * right-click a blank area of the page and choose View Page Info > Permissions * (menu bar) Tools menu > Page Info > Permissions * click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions Scroll down to the "Receive Notifications" permission and uncheck the "Use default" box. Then you can select the permission you prefer (presumably Block). Changes here are saved immediately, so when you're done, you can just "X" off the Page Info dialog. ---- Users have discovered some sites display a scripted request before actually triggering Firefox to make the official request. The permission setting won't help with that; after you click off the site's dialog it should set a cookie to remember your selection. If you regularly clear that cookie you keep getting asked. Annoying! You can find an example in this thread: [https://support.mozilla.org/questions/1140700 disable web notifications].

Umnikazi wombuzo

Thank you Sir, for taking the extra time to make sure I would not only be able to read your solution, but making sure I understood it as well. A class act. BIGKINAK

Thank you Sir, for taking the extra time to make sure I would not only be able to read your solution, but making sure I understood it as well. A class act. BIGKINAK