Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox Won't Show CAPTCHA Even After Fresh Install

  • 5 uphendule
  • 3 zinale nkinga
  • 1265 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Among other things (popup login windows, etc), Firefox won't show CAPTCHA images even after a fresh install with all default settings. I tried cleaning my computer with the recommended spyware / adware removal programs (AdwCleaner and Kapersky) and one of them did the trick for about an hour, but then Firefox went back to not showing the CAPTCHAs again. Is there a permanent fix for this?

Isisombululo esikhethiwe

WKeeferSR13 said

FredMcD said
Start Firefox in Safe Mode

Is the problem still there?

Yes, the CAPTCHAs still do not show up when booting in Safe Mode.

As a test, disable your protection programs.

On top of the original issue, Firefox also opens unwanted popup windows when clicking a link

You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

more options

FredMcD said

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Yes, the CAPTCHAs still do not show up when booting in Safe Mode.

On top of the original issue, Firefox also opens unwanted popup windows when clicking a link (ie the link does not take me to the requested website, but some other ad website) or even the body of a webpage, where there is no content.

Okulungisiwe ngu WKeeferSR13

more options

Isisombululo Esikhethiwe

WKeeferSR13 said

FredMcD said
Start Firefox in Safe Mode

Is the problem still there?

Yes, the CAPTCHAs still do not show up when booting in Safe Mode.

As a test, disable your protection programs.

On top of the original issue, Firefox also opens unwanted popup windows when clicking a link

You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

more options

FredMcD said You may have ad / mal-ware. Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up. </blockquote>

Ran all the antivirus stuff and SAS seems to have fixed the problem (for now, at least). Thank you for your help!

more options

So everything is okay now?