X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

White border on Firefox window when using extended display.

Kuphostiwe

I'm using a multi-screen setup at home that consists of a laptop plugged into a monitor, and there's a white outline surrounding three sides of the the browsing window when maximized on the laptop screen, but not while on the monitor. Both displays are the same resolution, and this doesn't occur when the monitor isn't plugged in. Unplugging the monitor and plugging it back in seems to solve the problem, but I'm kind of curious why it happens and if there's anything that I can do to prevent it.

I'm using a multi-screen setup at home that consists of a laptop plugged into a monitor, and there's a white outline surrounding three sides of the the browsing window when maximized on the laptop screen, but not while on the monitor. Both displays are the same resolution, and this doesn't occur when the monitor isn't plugged in. Unplugging the monitor and plugging it back in seems to solve the problem, but I'm kind of curious why it happens and if there's anything that I can do to prevent it.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • Version 5.41.3.0
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPWLPG
  • Shockwave Flash 23.0 r0
  • VLC media player Web Plugin
  • Plugin for Wacom tablets.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

Eminye Imininingwane

Umnikazi wombuzo

Image didn't upload properly in the OP.

Image didn't upload properly in the OP.
cor-el
  • Top 10 Contributor
  • Moderator
17697 izisombululo 160124 izimpendulo
Kuphostiwe

Any luck with disabling hardware acceleration?

  • Options/Preferences -> Advanced -> General -> Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

Any luck with disabling hardware acceleration? *Options/Preferences -> Advanced -> General -> Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration