X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

audio and video out of sync on all youtube videos

Kuphostiwe

On every youtube video I watch, the audio and video go out of sync after about a minute. It has been happening for weeks now. I can make it go back in sync by pausing the video and playing it again, but it's annoying to have to do that every minute, especially for long videos. I tried turning off the html5 player in firefox, but it didn't work. I tried the flash player plugin for firefox, but the video was really choppy. I can't find any other fixes that apply to this problem.

I'm using firefox 50.0.1 and windows 10 (64 bit) version 1607. (I tried installing the updates suggested in the audio and video problems page on mozilla support for version 1607 64 bit, but when I tried to install them, they said they weren't applicable to my computer).

On every youtube video I watch, the audio and video go out of sync after about a minute. It has been happening for weeks now. I can make it go back in sync by pausing the video and playing it again, but it's annoying to have to do that every minute, especially for long videos. I tried turning off the html5 player in firefox, but it didn't work. I tried the flash player plugin for firefox, but the video was really choppy. I can't find any other fixes that apply to this problem. I'm using firefox 50.0.1 and windows 10 (64 bit) version 1607. (I tried installing the updates suggested in the audio and video problems page on mozilla support for version 1607 64 bit, but when I tried to install them, they said they weren't applicable to my computer).

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp
  • NPWLPG
  • Shockwave Flash 23.0 r0
  • 5.1.50901.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4306 izisombululo 60427 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Youtube currently uses the HTML5 player. https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Impendulo Ewusizo

The only thing I could do on that list is clear the cache. My drivers are up to date, and I tried to check my plugins, but the page sat there for about 5 minutes with the circle going around and around, and didn't load anything. The first video I watched after I cleared the cache (which was only 5 mb) and restarted firefox seemed to work, but then the on the next video, the sound went out of sync again.

The only thing I could do on that list is clear the cache. My drivers are up to date, and I tried to check my plugins, but the page sat there for about 5 minutes with the circle going around and around, and didn't load anything. The first video I watched after I cleared the cache (which was only 5 mb) and restarted firefox seemed to work, but then the on the next video, the sound went out of sync again.
FredMcD
  • Top 10 Contributor
4306 izisombululo 60427 izimpendulo
Kuphostiwe

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.