Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

FF can't find this page (in help section): Why is FF44 NOT prompting me for cookies? My answer on whether to accept them or not or not or for session[cut off]

  • 1 baphendule
  • 2 zinale nkinga
  • 41 views
  • Igcine ukuphendulwa ngu FredMcD

more options

[Your initial question field cut off the quote I tried to give you to locate the problem. I hope that what remains is enough for you to find it.]

1--I was trying to find a way to make FF handle cookies the way I need it to. I clicked around in your help file until I arrived at the user submission quoted above -- which is *exactly* the same as my problem. When I clicked on it, FF said "page not found." Very frustrating.

2--Please tell me how to have FF prompt me about storing *all levels of* cookies involved in a web site on my computer. I have already tried various settings on your Options-Privacy page (including those in your help file) *and* the "View Page Info" page. When I use the settings you suggest, many web sites will not function correctly, even if I'm not ordering anything or making other kind of choices, etc.

Internet Explorer functioned exactly as I need it to, i.e.: I set it to prompt me before storing both first-party and third-party cookies. When it displayed the prompt, the options were to allow or not allow (for now), plus you could tell it always to apply your allow/not allow choice to that web site in the future.

Please tell me how to make Firefox behave like that -- of course, it doesn't have to be exactly the same buttons, etc., but the function has to be the same. As it is now, it seems you can't stop Firefox from allowing cookies, or certain types of them; I hope that's not true.

3--Lately I've been noticing ads coming up in separate Firefox instances (additional Firefox icon(s) displayed when you Alt+Tab between open programs). One of them even read my IP address. I am very upset about this. How do I turn that off? I looked in your help file and there's nothing about this. (I use a major antivirus program and keep it strictly up to date and run scans often.)

Thank you for your help.

All Replies (1)

more options

Type about:preferences#privacy <enter> in the address bar. The cookie options is under History.

If this is not enough, you should try a cookie controlling add-on from the Mozilla Add-ons Web Page {web link} (There’s a lot of good stuff here). Just search for what you want.