X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why do I get a warning about website slowing me down but nothing happens?

Kuphostiwe

A yellow banner keeps on appearing at the top of my screen which says- A website is slowing you down, what do you want to do? On the right end are the options to stop, wait, or X. No matter which I choose, nothing seems to happen. The message usually disappears before I can react to choose an option. It soon reappears.

A yellow banner keeps on appearing at the top of my screen which says- A website is slowing you down, what do you want to do? On the right end are the options to stop, wait, or X. No matter which I choose, nothing seems to happen. The message usually disappears before I can react to choose an option. It soon reappears.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 15.020.20042
  • Provides information about the default web browser
  • Garmin Communicator Plug-in Version 4.0.3.0
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Shockwave Flash 23.0 r0
  • 5.1.50428.0
  • iPhoto6

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:50.0) Gecko/20100101 Firefox/50.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4306 izisombululo 60434 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?