Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

photos not showing on website

  • 13 uphendule
  • 4 zinale nkinga
  • 467 views
  • Igcine ukuphendulwa ngu Blinky965

more options

When I open my Pinterest page there are no images, just coloured rectangles. This problem started about 4 days ago. I have cleared my cache and cookies, checked that images are allowed in the site security section, and reloaded Adobe. Can you suggest anything else I can try? This problem also occurs when I receive an email from Pinterest (ie - here are some new pins we thought you might be interested in) When I click show images in the email the same thing happens - no pics just coloured rectangles.

Isisombululo esikhethiwe

I have just received an email from Pinterest advising me that I am one of many subscribers that are without pictures at present and that they are working on the problem.

Thank you very much for your support

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (13)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.


If Safe Mode didn't help, delete ALL references to Pinterest, as shown under the heading 'How do I remove a single website from my history?' in this article - Delete browsing, search and download history on Firefox, then try the site (not from an old bookmark) again. Note: It may take a few minutes to complete the deletion.

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!

more options

Hi   !
Maybe this will shine a light on it:
https://help.pinterest.com/en/articles/quick-fixes-common-problems#Web

more options

Thank you for your replies. I have tried Firefox safe Mode and also deleting browsing history - no change after either. I am now receiving this dialog box when I try to open the page. I have viewed the certificate and followed the wizard to download but it has made no change.

more options

Hi Blinky965, that Security Alert dialog does not look like a Firefox dialog. Are you sure you're getting that message in Firefox and not in Internet Explorer? Or in a tab where you are using an add-on like "IE Tab"?

Are you getting that on the Pinterest home page at https://www.pinterest.com/ ?

more options

Sorry - no am getting that dialog box when trying to load the Pinterest website from my email.

When I try to get to Pinterest through Firefox I just get the coloured rectangles and no pic. I was actually just trying to access the website from another source.

Evidently then it is not a problem with Firefox?? I can access the pinterest website using my ipad.

more options

Okay, let's set aside the security problem and focus on the colored boxes problem. This problem only occurs on Pinterest?

So if you look at my "Eels" board here:

https://www.pinterest.com/jeffersonscher/eels-a-snorkeler-s-view/

Assuming you don't find them too creepy, the first image is displayed from this address:

https://s-media-cache-ak0.pinimg.com/236x/c7/ab/c1/c7abc174732edf918ccd91dce0cb1f07.jpg

Can you view that thumbnail image if you follow that direct link to the .jpg file?

If yes, you can view the image "stand-alone" in its own tab:

Great, it's helpful to know that the problem is not with your Firefox's ability to retrieve files from that site. Let's check the image permission for this server using the Permissions panel of the Page Info dialog.

You can call that up using any of these:

  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions

Near the top, you'll find "Load Images". If it is NOT set to "Use default" (and instead has a blue bubble for Block), click the "Use default" checkbox to restore the normal setting.

If you made that change, you can close that tab and then reload the Eels page (Ctrl+r) to see whether the images will now load.

Success?

more options

When I opened your link to your "eels board" i got coloured squares. Clicking on the first square took me to "Tasting the World" website and I could see all the pics and words here. Trying to "pin/save" the first pin would not give me the pic in a stand alone box to do this. Your second link gave me a dialog box saying it was an insecure link so couldn't go any further. I then went into "Permissions" and the "load images" was already set to "Use Default" with allow checked - so that didn't help either.

In answer to your question, yes this problem only happens on the pinterest website. Thankyou for being patient with me.

more options

Call me stubborn,   but I still wish you'd go over everything on this page:
https://help.pinterest.com/en/articles/quick-fixes-common-problems#Web
And if nothing there even remotely looks like   'this could be it':   would you contact them and let them know about your problem   ?
(but then:   maybe you've already tried this   .......)

more options

Thanks stubborn Happy112

Yes, my very first port of call was to try everything on the "common problems page" one by one, in order, some over and over again. I then contacted Pinterest themselves with my problem and was promptly told to wait as they were closed for 4 days - still waiting

more options

Blinky965 said

Your second link gave me a dialog box saying it was an insecure link so couldn't go any further.

Could you copy/paste the full details of the error page? Often there is an "Advanced" button you can click to extract a technical error code (all capital letters).

more options

First screen shot is of error and the second is what showed when I clicked on the "Advanced" button.

more options

tvicb.com is a domain registered to Telstra. I don't know why Telstra would be intervening in retrieving images from pinimg.com.

If you change the URL by deleting the "s" do you get a Telstra page with an explanation?

http://s-media-cache-ak0.pinimg.com/236x/c7/ab/c1/c7abc174732edf918ccd91dce0cb1f07.jpg

more options

Isisombululo Esikhethiwe

I have just received an email from Pinterest advising me that I am one of many subscribers that are without pictures at present and that they are working on the problem.

Thank you very much for your support