Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I added some add-on the other day now I have no images on the internet.

  • 13 uphendule
  • 1 inale nkinga
  • 45 views
  • Igcine ukuphendulwa ngu mystweaver

more options

I added some add-on the other day now I have no images on the internet. How do I find which add-on caused that and how do I fix it? Thank you

Isisombululo esikhethiwe

Some of the icons on the top bar of Facebook load from this file (it's a super-tall image and FB uses style rules to indicate which one to use as the background for an individual button):

https://www.facebook.com/rsrc.php/v3/yF/r/K6aKPDFcEOs.png

Can you load and view that image if you click that link directly?

If there is no error displaying the image "stand alone" it could be a bad "global" permission setting. You can check that here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste perm and pause while the list is filtered

(3) If the permissions.default.image preference is bolded and "user set" to some value other than 1, right-click > Reset that preference to restore the default value of 1 (note: a value of 2 blocks all images; ref)

Reload a page with missing images to see whether that made any difference.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (13)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!

more options

I tried all of these and nothing helped.

more options

How about showing us a screenshot of your Add-ons > Extensions tab?

Maybe we can pick out the likely culprit.

more options

okay here you go

more options

Sorry, but what is listed above Adblock Plus? It got cut off.

Another way share with us your current list of enabled and disabled extensions is to copy from the troubleshooting information page. Either:

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter/Return

Then scroll down to Extensions and just below that heading, select the table with your mouse and copy it (either Ctrl+c or right-click > Copy), then paste it into a reply (either Ctrl+v or right-click > Paste). It will look a bit messy, but we're used to it. Thanks.

more options

Isisombululo Esikhethiwe

Some of the icons on the top bar of Facebook load from this file (it's a super-tall image and FB uses style rules to indicate which one to use as the background for an individual button):

https://www.facebook.com/rsrc.php/v3/yF/r/K6aKPDFcEOs.png

Can you load and view that image if you click that link directly?

If there is no error displaying the image "stand alone" it could be a bad "global" permission setting. You can check that here:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste perm and pause while the list is filtered

(3) If the permissions.default.image preference is bolded and "user set" to some value other than 1, right-click > Reset that preference to restore the default value of 1 (note: a value of 2 blocks all images; ref)

Reload a page with missing images to see whether that made any difference.

more options

Ad-aware ad block.

Not sure how to find what you mentioned. sorry

more options

Here is what I get at that link

more options

Hi mystweaver, that image is exactly right. So please check the permission in about:config to see whether it is set to block images embedded in pages. (The permission doesn't block images loaded stand-alone in their own tab.)

more options

When I put in about:config and hit enter I get a google page with selections on it. I don't know how to get to where you want me to be?

more options

That's strange, Firefox should recognize about:config as an internal address. Make sure you don't have http:// before it or a dot (it needs to have a colon between the words) and that you enter it in the address bar (not the search bar).

Another way to get there is to paste this in the Windows Start menu search box and press Enter to execute it:

firefox.exe "about:config"
more options

Thank you thank you thank you. It is all fixed. I really appreciate this.