Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to turn off the Security Warning on FF 49.0.2?

  • 6 uphendule
  • 2 zinale nkinga
  • 72 views
  • Igcine ukuphendulwa ngu singingbadger

more options

The security warning is annoying me every time. Any one knows how to turn it off?

Isisombululo esikhethiwe

singingbadger said

you have added a compulsory babysitter function that many people - myself emphatically included - DO NOT WANT. I deeply resent having you take it upon yourseves to "decide" which sites I should be accessing, and making it more difficult and time-consuming for me to login to sites I have been visiting for years...some of them before you started FF, lol.

Oh, hey, singingbadger, you're new to this thread, so you may be running a current version rather than Firefox 49. So let me guess why you posted today with the latest versions in mind:

Firefox 52 provided a new warning on HTTP sites to remind you that your login is not protected from interception because there is no encryption on HTTP connections, your username and password are sent out over the network as plain text. See: Insecure password warning in Firefox.

The warning panel should appear below the user name and/or password field, but depending on the site's styling, it might block the field. In that case, you can clear it by tapping the Esc key or press the Tab key to proceed to the next field.

If that doesn't work or is too inconvenient:

To Remove the Warning Panels

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste insec and pause while the list is filtered

(3) Double-click the security.insecure_field_warning.contextual.enabled preference to switch the value from true to false

(4) Assume this login could be easily stolen and avoid re-using it on important sites

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (6)

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

more options

screenshot my butt - it's an obvious question, folks. don't play dumb... we know you aren't.

you have added a compulsory babysitter function that many people - myself emphatically included - DO NOT WANT. I deeply resent having you take it upon yourseves to "decide" which sites I should be accessing, and making it more difficult and time-consuming for me to login to sites I have been visiting for years...some of them before you started FF, lol.

either give us a way to make it optional (say for new sites we have not yet been to), give us a cutoff switch, or tell me which most recent version this was NOT in and I will go back to that.

more options

yhuynh said

The security warning is annoying me every time. Any one knows how to turn it off?

Which security warning are you talking about? That is why I asked for a screenshot.

more options

Which message are you getting?

If it's the red box with the continue link below it to the right, see: How does built-in Phishing and Malware Protection work?

If you get a bar between the regular toolbars and the page that you have to click the proceed, turn off the redirect block. You can do that here:

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences

In the left column, click Advanced. Then on the right side, with the "General" mini-tab active, make sure the following is not selected (box is not checked): "Warn me when websites try to redirect or reload the page"

If it's something else, can you describe it in more detail or copy/paste it?

more options

Isisombululo Esikhethiwe

singingbadger said

you have added a compulsory babysitter function that many people - myself emphatically included - DO NOT WANT. I deeply resent having you take it upon yourseves to "decide" which sites I should be accessing, and making it more difficult and time-consuming for me to login to sites I have been visiting for years...some of them before you started FF, lol.

Oh, hey, singingbadger, you're new to this thread, so you may be running a current version rather than Firefox 49. So let me guess why you posted today with the latest versions in mind:

Firefox 52 provided a new warning on HTTP sites to remind you that your login is not protected from interception because there is no encryption on HTTP connections, your username and password are sent out over the network as plain text. See: Insecure password warning in Firefox.

The warning panel should appear below the user name and/or password field, but depending on the site's styling, it might block the field. In that case, you can clear it by tapping the Esc key or press the Tab key to proceed to the next field.

If that doesn't work or is too inconvenient:

To Remove the Warning Panels

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste insec and pause while the list is filtered

(3) Double-click the security.insecure_field_warning.contextual.enabled preference to switch the value from true to false

(4) Assume this login could be easily stolen and avoid re-using it on important sites

more options

okay, thanks - hopefully ESC will do the trick as I was given the other and could not get it to work, lol. not only is each site separately passworded, most are on "dummy" emails that go nowhere else.