Search Support

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Sometimes long to load some websites (like google.com), only on firefox

  • 15 uphendule
  • 12 zinale nkinga
  • 292 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Hi,

Often, like 1/10 times, it's very long (10-15 seconds) to hit a website (any website, like google.com).

I don't have this problem with other browsers (chrome, ie).

Same problem after completely reinstalled firefox (first deleting Mozilla folder in %appdata%).

Same when connect directly to modem.

Why only firefox does that ?

Okulungisiwe ngu James

Isisombululo esikhethiwe

WIth ipv6 re-enabled on firefox, on a different wifi, I have no problem.

I think that my Linksys E1200 router is too old (2011) to handle ipv6 correctly. Possible ?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 3

All Replies (15)

more options

Any add-ons that may still be installed on Firefox that are running ?

more options
more options

Them problem also happen in safe mode.

more options

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

Seems to only happen with google websites (google.com, google translate, ...).

I did previously erased all cache and cookies.

So why only google ?

Okulungisiwe ngu trogne

more options

Also youtube, but that's google too.

So what's wrong with my google ?

more options

FredMcD said

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?
more options

I just did that.

No problem after opening hundreds of google search, searching in link bar, search bar, and in google.

I then reboot in normal mode, and I cannot get the problem yet... hoping never.

more options

In safe mode, there's no wifi.

I needed to plug the modem directly to computer.

Now I'm on wifi again. I'll see if problem occurs.

Okulungisiwe ngu trogne

more options

Problem again.

Currently loading gmail to see my mail. It took 20 seconds. Why ?

Then open new tab for google : another 20 seconds. This is crazy.

What's going on with my google ?

I repeat that this problem is ONLY on firefox.

Everything is fine on chrome and ie. But I prefer firefox by far.

Okulungisiwe ngu trogne

more options

I called for more help. Is the problem back with the computer in Safe Mode?

more options

In safe mode, there's no wifi adapter. It works.

I have the problem only on firefox, with my wifi,

When it happens, I have to wait. I cannot open another tab, or refresh. I have to wait. When the page finally loads, I can then open the page multiple times without the problem. A minute later, the problem happens again, I have to wait again.

Okulungisiwe ngu trogne

more options

Disabling router ipv6 do NOT help. BUT I don't have the problem by disabling ipv6 in firefox (about:config , set "network.dns.disableIPv6" to true).

I also have problems on my wifi phone using GOOGLE translate. But I cannot disable ipv6 there.

I don't think it's a router issue. I have a Linksys E1200, latest frameware, and I did resetted the factory defaults.

One day after, still no problem with the "network.dns.disableIPv6" set to true.

So, where the issue ?!? I want to use firefox with ipv6!

Okulungisiwe ngu trogne

more options

Isisombululo Esikhethiwe

WIth ipv6 re-enabled on firefox, on a different wifi, I have no problem.

I think that my Linksys E1200 router is too old (2011) to handle ipv6 correctly. Possible ?

Okulungisiwe ngu trogne

more options

That's not my area. That was very good work. Well done. Please flag your last post as Solved Problem so others will know.