X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Deleted cookies and saved passwords but FF is still logging me in automatically

Kuphostiwe

Yesterday I deleted ALL cookies and saved passwords, but for some reason FireFox is still able to automatically log me in to some of the web-sites. This is causing a problem because some of those sites are internal for work and using the old password, meaning I can't get into them. Where are these stored and how can I delete or update them, please?

Yesterday I deleted ALL cookies and saved passwords, but for some reason FireFox is still able to automatically log me in to some of the web-sites. This is causing a problem because some of those sites are internal for work and using the old password, meaning I can't get into them. Where are these stored and how can I delete or update them, please?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • The AddLive plugin allows you to experience high quality audio and video conferences in your browser.
  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Simple plug-in that handles Citrix connection files
  • Provides information about the default web browser
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Version 5.40.2.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Lync 2010 Meeting Join Plug-in
  • Printer Installer Client Plugin
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 23.0 r0
  • 5.1.50709.0
  • WebEx64 General Plugin Container Version 205
  • zoom.us launcher plugin version 1.0

Isisebenziso

  • Firefox 48.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:48.0) Gecko/20100101 Firefox/48.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/48.0.2/Darwin/en-US/

Izandiso

  • Firefox Hello 1.4.4 (loop@mozilla.org)
  • Multi-process staged rollout 1.1 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • Snagit Autoscroll Helper 1.9.7.1-signed.1-signed (autoscrollhelper@techsmith.com)
  • uBlock 0.9.5.0.1-let-fixed ({2b10c1c8-a11f-4bad-fe9c-1c11e82cac42})
  • YesScript 2.2 (yesscript@userstyles.org)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription:
  • adapterDeviceID: 0x0fe9
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x10de
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasAccelerated': 1, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 3
  • numTotalWindows: 3
  • supportsHardwareH264: Yes
  • webglRenderer: NVIDIA Corporation -- NVIDIA GeForce GT 750M OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4224 izisombululo 58976 izimpendulo
Kuphostiwe

There is the Password Manager

  • Type about:preferences#security<enter> in the address bar.
  • Under Logins, Turn on Remember Logins
  • To check the passwords you have listed, press Saved Logins.

and there is the built in form filler.

Type about:preferences#privacy<enter> in the address bar.

The button next to History, select Use Custom Settings.

Turn off Always use private browsing mode Turn on Remember my browsing and download history At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on Cache and Form And Search History.

There is the Password Manager * Type ''' about:preferences#security'''<enter> in the address bar. * *Under '''Logins,''' Turn on '''Remember Logins''' *To check the passwords you have listed, press '''Saved Logins.''' and there is the built in form filler. Type '''about:preferences#privacy'''<enter> in the address bar. The button next to '''History,''' select '''Use Custom Settings'''. Turn off '''Always use private browsing mode''' Turn on '''Remember my browsing and download history''' At the bottom of the page, turn on '''Clear History When Firefox Closes.''' At the far right, press the '''Settings''' button. Turn on '''Cache''' and '''Form And Search History'''.

Umnikazi wombuzo

thanks for the thorough and easy to following instructions! sadly, these did not resolve the issue.

thanks for the thorough and easy to following instructions! sadly, these did not resolve the issue.
FredMcD
  • Top 10 Contributor
4224 izisombululo 58976 izimpendulo
Kuphostiwe

Are you using any password add-ons/programs?

Are you using any password add-ons/programs?

Umnikazi wombuzo

The only add-ons I have are enforced by server policy, and I'm the only user experiencing this problem. Everything worked fine until the quarterly mandated password change.

That being said, here's the list of add-ons:

  • Citrix Receiver
  • Java Applet
  • OphenH264
  • Printer Installer
  • SharePoint Browser
  • Shockwave
  • Silverlight
  • WideVine
  • AddLive
  • AdobeAAMDetect
  • Default Browser Helper
  • Flip4Mac Windows Media
  • Google Talk
  • Google Video Renderer
  • Lync Meeting
  • WebEx64
  • Zoom
The only add-ons I have are enforced by server policy, and I'm the only user experiencing this problem. Everything worked fine until the quarterly mandated password change. That being said, here's the list of add-ons: * Citrix Receiver * Java Applet * OphenH264 * Printer Installer * SharePoint Browser * Shockwave * Silverlight * WideVine * AddLive * AdobeAAMDetect * Default Browser Helper * Flip4Mac Windows Media * Google Talk * Google Video Renderer * Lync Meeting * WebEx64 * Zoom

Okulungisiwe ngu tigster

FredMcD
  • Top 10 Contributor
4224 izisombululo 58976 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?