X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox won`t play flash player

Kuphostiwe

I`m reading shown below, to solve this, NPSWF32DLL should be deleted in Firefox program files folder by looking for a plugins folder, but i cant find "Firefox program files folder". It also says to delete corresponding flash player.xpt, Could you help please?. My computer is Windows 10-Firefox 49.0.2

""Go into the Firefox program files folder and look for a plugins folder. If you find a folder by that name, open it and see if there is a NPSWF32.DLL file in there. If so, delete that file and delete the corresponding flashplayer.xpt file from that folder. Actually, you can delete that folder altogether - Firefox hasn't had that folder for a number of years now, but will use whatever files might be in there from years ago.""

I`m reading shown below, to solve this, NPSWF32DLL should be deleted in Firefox program files folder by looking for a plugins folder, but i cant find "Firefox program files folder". It also says to delete corresponding flash player.xpt, Could you help please?. My computer is Windows 10-Firefox 49.0.2 ""Go into the Firefox program files folder and look for a plugins folder. If you find a folder by that name, open it and see if there is a NPSWF32.DLL file in there. If so, delete that file and delete the corresponding flashplayer.xpt file from that folder. Actually, you can delete that folder altogether - Firefox hasn't had that folder for a number of years now, but will use whatever files might be in there from years ago.""

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NPWLPG
  • Shockwave Flash 23.0 r0
  • 5.1.50901.0
  • VLC media player Web Plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

Eminye Imininingwane

Umnikazi wombuzo

FredMcD said

The button with the 'F' is from FlashBlock. Press the button to play the clip. Press the arrow next to the FlashBlock icon and select Allow On This Site. If there is still a problem, do the same with Ublock.

Click on the "f" that appears when the video doesn`t play, is that right?? I clicked on the "f" and a play arrow appeared but after a while the crash message appeared. Where`s the FlashBlock Icon, i don`t see it on the video area. I looked at Ublock but couldn`t find anything like that. Regarding Ublock when is the page blocked, blue or greyed out key??

''FredMcD [[#answer-934642|said]]'' <blockquote> The button with the 'F' is from FlashBlock. Press the button to play the clip. Press the arrow next to the FlashBlock icon and select '''Allow On This Site.''' If there is still a problem, do the same with Ublock. </blockquote> Click on the "f" that appears when the video doesn`t play, is that right?? I clicked on the "f" and a play arrow appeared but after a while the crash message appeared. Where`s the FlashBlock Icon, i don`t see it on the video area. I looked at Ublock but couldn`t find anything like that. Regarding Ublock when is the page blocked, blue or greyed out key??
FredMcD
  • Top 10 Contributor
4189 izisombululo 58498 izimpendulo
Kuphostiwe

The FlashBlock icon is on your toolbar, or in the Customize bank.

Disable both FlashBlock and Ublock. Is there still a problem?

The FlashBlock icon is on your toolbar, or in the Customize bank. Disable both FlashBlock and Ublock. Is there still a problem?

Umnikazi wombuzo

FredMcD said

The FlashBlock icon is on your toolbar, or in the Customize bank. Disable both FlashBlock and Ublock. Is there still a problem?

Yes i found FlashBlock, selected "allow for this site" disabled FlashBlock and Ublock but no change. Mystery

''FredMcD [[#answer-934674|said]]'' <blockquote> The FlashBlock icon is on your toolbar, or in the Customize bank. Disable both FlashBlock and Ublock. Is there still a problem? </blockquote> Yes i found FlashBlock, selected "allow for this site" disabled FlashBlock and Ublock but no change. Mystery
FredMcD
  • Top 10 Contributor
4189 izisombululo 58498 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


As to the crash reports, if you sent them, you need to talk to Adobe support.

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ----------------- As to the crash reports, if you sent them, you need to talk to Adobe support.

Umnikazi wombuzo

FredMcD said

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

As to the crash reports, if you sent them, you need to talk to Adobe support.

Could you guide me how to get to Adobe support please?

''FredMcD [[#answer-934693|said]]'' <blockquote> Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ----------------- As to the crash reports, if you sent them, you need to talk to Adobe support. </blockquote> Could you guide me how to get to Adobe support please?
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe
To report Flash Player crashes:<BR> https://helpx.adobe.com/flash-player/kb/report-flash-player-crash.html <BR> For questions: <BR> https://helpx.adobe.com/flash-player.html

Umnikazi wombuzo

Terry said

FredMcD said
Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

As to the crash reports, if you sent them, you need to talk to Adobe support.

Could you guide me how to get to Adobe support please?

Hello again, i`ve been in touch with Adobe and a suggestion is to install " 64-bit variant of Firefox native NPAPI sandbox" to see if that makes a difference. If i did that, would everything from the existing Firefox be saved to the new NPAPI sandbox?

''Terry [[#answer-934854|said]]'' <blockquote> ''FredMcD [[#answer-934693|said]]'' <blockquote> Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? ----------------- As to the crash reports, if you sent them, you need to talk to Adobe support. </blockquote> Could you guide me how to get to Adobe support please? </blockquote> Hello again, i`ve been in touch with Adobe and a suggestion is to install " 64-bit variant of Firefox native NPAPI sandbox" to see if that makes a difference. If i did that, would everything from the existing Firefox be saved to the new NPAPI sandbox?
FredMcD
  • Top 10 Contributor
4189 izisombululo 58498 izimpendulo
Kuphostiwe

Sorry, I don't know sandbox.

Sorry, I don't know sandbox.