X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Flash isn't loading in Firefox, but works fine in Chrome.

Kuphostiwe

I'm using Windows 7, latest Firefox broswer and latest firefox flash plugin. Doesn't need an update. Tried uninstalling and reinstalling, plug in is "always activate".

Ticking and unticking hardware acelleration does not fix it.

I'm using Windows 7, latest Firefox broswer and latest firefox flash plugin. Doesn't need an update. Tried uninstalling and reinstalling, plug in is "always activate". Ticking and unticking hardware acelleration does not fix it.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Google Update
  • Next Generation Java Plug-in 11.111.2 for Mozilla browsers
  • LastPass Plugin
  • Shockwave Flash 23.0 r0
  • Unity Player 5.0.3f2
  • VLC media player Web Plugin
  • NPWLPG

Isisebenziso

  • Firefox 49.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/49.0.2/WINNT/en-US/

Izandiso

  • AdBlocker for YouTube™ 0.2.3 (jid1-q4sG8pYhq8KGHs@jetpack)
  • Avast Online Security 12.0.88 (wrc@avast.com)
  • Dark Background and Light Text 0.5.8 (jid1-QoFqdK4qzUfGWQ@jetpack)
  • Dark YouTube Theme 2.5.0 (jid1-hDf2iQXGiUjzGQ@jetpack)
  • Ghostery 7.0.1.4 (firefox@ghostery.com)
  • LastPass 3.3.1 (support@lastpass.com)
  • NoScript 2.9.0.14 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Restart Firefox 0.5.1-signed.1-signed (restart@restart.org)
  • TinEye Reverse Image Search 1.2.2 (tineye@ideeinc.com)
  • uBlock Origin 1.9.16 (uBlock0@raymondhill.net)
  • Adblock Plus 2.8.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}) (Akusebenzi)
  • Avast SafePrice 10.3.5.39 (sp@avast.com) (Akusebenzi)
  • F.B Purity - Cleans up Facebook (WX) 16.0.0.23 (fbpElectroWebExt@fbpurity.com) (Akusebenzi)
  • Messenger for Facebook™ 49.2 ({249b4e45-4fb9-4f6b-9754-7c0c1e605d44}) (Akusebenzi)
  • Video Blocker 5.2.5 (jid1-3OQ5HY7YsLBV7Q@jetpack) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0116
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumdx32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • crashGuards: []
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.21976
  • driverDate: 1-27-2011
  • driverDate2:
  • driverVersion: 8.15.10.2291
  • driverVersion2:
  • failures: [u'[GFX1-]: CreateShaderResourceView failed for format87', u'[GFX1-]: [D3D11] TextureSourceD3D11:GetShaderResourceView CreateSRV failure 0x8007000e', u'[GFX1-]: [D3D11] TextureSourceD3D11:GetShaderResourceView CreateSRV failure 0x8007000e', u'[GFX1-]: [D3D11] TextureSourceD3D11:GetShaderResourceView CreateSRV failure 0x8007000e', u'[GFX1-]: [D3D11] TextureSourceD3D11:GetShaderResourceView CreateSRV failure 0x8007000e', u'[GFX1-]: [D3D11] TextureSourceD3D11:GetShaderResourceView CreateSRV failure 0x8007000e', u'[GFX1-]: [D3D11] TextureSourceD3D11:GetShaderResourceView CreateSRV failure 0x8007000e', u'[GFX1-]: [D3D11] TextureSourceD3D11:GetShaderResourceView CreateSRV failure 0x8007000e', u'[GFX1-]: [D3D11] TextureSourceD3D11:GetShaderResourceView CreateSRV failure 0x8007000e', u'[GFX1-]: [D3D11] TextureSourceD3D11:GetShaderResourceView CreateSRV failure 0x8007000e', u'[GFX1-]: [D3D11] TextureSourceD3D11:GetShaderResourceView CreateSRV failure 0x8007000e', u'[GFX1-]: [D3D11] TextureSourceD3D11:GetShaderResourceView CreateSRV failure 0x8007000e', u'[GFX1-]: [D3D11] TextureSourceD3D11:GetShaderResourceView CreateSRV failure 0x8007000e', u'[GFX1-]: [D3D11] TextureSourceD3D11:GetShaderResourceView CreateSRV failure 0x8007000e', u'[GFX1-]: [D3D11] TextureSourceD3D11:GetShaderResourceView CreateSRV failure 0x8007000e', u'[GFX1-]: [D3D11] TextureSourceD3D11:GetShaderResourceView CreateSRV failure 0x8007000e']
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'blacklisted', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blacklisted', u'message': u'#BLOCKLIST_FEATURE_FAILURE_DL_BLACKLIST_g984', u'type': u'env'}], u'name': u'DIRECT2D'}, {u'status': u'broken', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'broken', u'message': u"Texture sharing doesn't work", u'type': u'runtime'}], u'name': u'D3D11_HW_ANGLE'}]}
  • indices: [0, 991, 992, 993, 994, 995, 996, 982, 983, 984, 985, 986, 987, 988, 989, 990]
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4222 izisombululo 58926 izimpendulo
Kuphostiwe

Hello,

Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See this article for more information on using the Flash plugin in Firefox).

To disable hardware acceleration in Flash Player:

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.

Does this solve the problem? Let us know.

Hello, Some problems with Flash video playback can be resolved by disabling hardware acceleration in your Flash Player settings. (See [[Flash Plugin - Keep it up to date and troubleshoot problems|this article]] for more information on using the Flash plugin in Firefox). To disable hardware acceleration in Flash Player: #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.adobe.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. Does this solve the problem? Let us know.

Umnikazi wombuzo

as I said in my description, disabling or enabling hardware acceleration DOES NOT fix this problem.

as I said in my description, disabling or enabling hardware acceleration DOES NOT fix this problem.
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

Hi   !
Stab in the dark: Go to the 3-bar menu > Add-ons > click on   'more'   (Shockwave Flash)   and disable protected mode.

Hi &nbsp; !<BR> Stab in the dark: Go to the 3-bar menu > Add-ons > click on &nbsp; 'more' &nbsp; (Shockwave Flash) &nbsp; and disable protected mode.<BR>
the-edmeister
  • Top 25 Contributor
  • Moderator
5395 izisombululo 40083 izimpendulo
Kuphostiwe

Just a WAG. Try disabling NoScript.

Just a WAG. Try disabling NoScript.
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

the-edmeister said

Just a WAG. Try disabling NoScript.

WAG   ???
Brilliant idea   !

''the-edmeister [[#answer-932896|said]]'' <blockquote> Just a WAG. Try disabling NoScript. </blockquote> ''WAG'' &nbsp; ???<BR> Brilliant idea &nbsp; !
the-edmeister
  • Top 25 Contributor
  • Moderator
5395 izisombululo 40083 izimpendulo
Kuphostiwe

WAG = Wild Assed Guess

WAG = '''Wild Assed Guess'''
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

the-edmeister said

WAG = Wild Assed Guess

Wasn't asking for an explanation;   only paying you a compliment   .......

''the-edmeister [[#answer-932910|said]]'' <blockquote> WAG = '''Wild Assed Guess''' </blockquote> Wasn't asking for an explanation; &nbsp; only paying you a compliment &nbsp; .......
jscher2000
  • Top 10 Contributor
8634 izisombululo 70618 izimpendulo
Kuphostiwe

Is this a problem on ALL sites? Does it work on Adobe's test page?

https://helpx.adobe.com/flash-player.html

As noted by the-edmeister, NoScript has some settings for whether to block plugins from sites. I think the default is to block with a NoScript icon displayed on the player. If you don't even see the player, you probably need to unblock scripts and not just plugins.

Is this a problem on ALL sites? Does it work on Adobe's test page? https://helpx.adobe.com/flash-player.html As noted by the-edmeister, NoScript has some settings for whether to block plugins from sites. I think the default is to block with a NoScript icon displayed on the player. If you don't even see the player, you probably need to unblock scripts and not just plugins.

Umnikazi wombuzo

no script doesn't seem to fix or hinder it. As of now, flash works, but lags now. So for instance when clicking buttons in the flash game, it takes several seconds for flash to react. It also sometimes only stops lagging/freezing if I scroll up or down on the webpage. and it works on the adobe page but all sites ive tried to use flash on have the laggins/freezing issue or just don't load at all. and it seems to randomly affect it. sometimes it only lags, sometimes it works, and sometimes flash doesnt load at all (black screen)

no script doesn't seem to fix or hinder it. As of now, flash works, but lags now. So for instance when clicking buttons in the flash game, it takes several seconds for flash to react. It also sometimes only stops lagging/freezing if I scroll up or down on the webpage. and it works on the adobe page but all sites ive tried to use flash on have the laggins/freezing issue or just don't load at all. and it seems to randomly affect it. sometimes it only lags, sometimes it works, and sometimes flash doesnt load at all (black screen)

Umnikazi wombuzo

also tried turning off protected mode with no change

also tried turning off protected mode with no change

Umnikazi wombuzo

anyone else have any advice?

anyone else have any advice?
jscher2000
  • Top 10 Contributor
8634 izisombululo 70618 izimpendulo
Kuphostiwe

There's a new acceleration-like feature for the Flash plugin that isn't working well for everyone. You could try turning it off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste async and pause while the list is filtered

(3) Double-click the dom.ipc.plugins.asyncdrawing.enabled preference to switch the value from true to false

That might take effect the next time you load a Flash game, or you might need to exit out of Firefox and start it up again, I'm not sure.

Any difference?


If that doesn't help, please see the following thread: My firefox updated to the latest version and now the game that I play which is a flash based game lags all the time in firefox, but does not lag in IE

There's a new acceleration-like feature for the Flash plugin that isn't working well for everyone. You could try turning it off: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''async''' and pause while the list is filtered (3) Double-click the '''dom.ipc.plugins.asyncdrawing.enabled''' preference to switch the value from true to false That might take effect the next time you load a Flash game, or you might need to exit out of Firefox and start it up again, I'm not sure. Any difference? ---- If that doesn't help, please see the following thread: [https://support.mozilla.org/questions/1146331 My firefox updated to the latest version and now the game that I play which is a flash based game lags all the time in firefox, but does not lag in IE]

Umnikazi wombuzo

The update for firefox finally fixed my flash. thanks everyone who helped me out. hopefully it doesnt mess up again

The update for firefox finally fixed my flash. thanks everyone who helped me out. hopefully it doesnt mess up again
Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

nocterum said

The update for firefox finally fixed my flash. thanks everyone who helped me out. hopefully it doesnt mess up again

Yippee   ! I was going to ask you to mark your last post as   Chosen Solution,   but let's wait a week or two to see if the problem stays away. Keeping my fingers crossed   .......

''nocterum [[#answer-937698|said]]'' <blockquote> The update for firefox finally fixed my flash. thanks everyone who helped me out. hopefully it doesnt mess up again </blockquote> Yippee &nbsp; ! I was going to ask you to mark your last post as &nbsp; '' Chosen Solution'', &nbsp; but let's wait a week or two to see if the problem stays away. Keeping my fingers crossed &nbsp; .......