X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Continue to get window stating to Restart Firefox To Update.

Kuphostiwe

After my husband logs in and Firefox starts up, he continues to get window to Restart Firefox To Update. When I click on About Firefox it also indicates that we have to Restart Firefox To Update. I have uninstalled and reinstalled Firefox from Mozilla.org 3 times now and this problem continues. Refresh also does not eliminate the problem. Clicking on Firefox in Applications file identifies version as 49.0.2. Operating system is OS X El Capitan 10.11.6

When I log in to Firefox under my user, I do not have any problems.

After my husband logs in and Firefox starts up, he continues to get window to Restart Firefox To Update. When I click on About Firefox it also indicates that we have to Restart Firefox To Update. I have uninstalled and reinstalled Firefox from Mozilla.org 3 times now and this problem continues. Refresh also does not eliminate the problem. Clicking on Firefox in Applications file identifies version as 49.0.2. Operating system is OS X El Capitan 10.11.6 When I log in to Firefox under my user, I do not have any problems.

Isisombululo esikhethiwe

FYI - I'm on my iMac 10.11.6 today *MY* FFox updated to 50.0.1 and the problem resolved itself for ME. My wife's account was still getting the 49.0.2 problem.

I quit FF on her account & renamed a subdirectory under her account from: ~/Library/Caches/Mozilla/updates/Applications/Firefox/

  TO:

~/Library/Caches/Mozilla/updates/Applications/WAS-FF

and restarted FF for her. The problem seems to have gone away.

NOTE: FF autorebuilt the ~/Library/Caches/Mozilla/updates/Applications/Firefox/ dir, so it looks like this may have cleaned it all up.

NOTE 2: I had also deleted all the 'Firefox 49.0.2.dmg' files from both of our directories before hand, with no noticeable difference. Whether that helped or not I do not know, but it probably should be the first step. :)

Funda le mpendulo ngokuhambisana nalesi sihloko 3

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 15.020.20039
  • Coupons Inc., Coupon Printer
  • Provides information about the default web browser
  • Displays Java applet content, or a placeholder if Java is not installed.
  • RevTrax PrintMyCoupon
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 23.0 r0
  • 5.1.50901.0

Isisebenziso

  • Firefox 49.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:49.0) Gecko/20100101 Firefox/49.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/49.0.2/Darwin/en-US/

Izandiso

  • Asynchronous Plugin Rendering 2.0 (asyncrendering@mozilla.org)
  • Multi-process staged rollout 1.3 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription:
  • adapterDeviceID: 0x6741
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x1002
  • crashGuards: []
  • driverDate:
  • driverVersion:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}]}
  • info: {u'AzureCanvasAccelerated': 1, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'skia', u'ApzWheelInput': 1}
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • supportsHardwareH264: Yes
  • webglRenderer: ATI Technologies Inc. -- AMD Radeon HD 6750M OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4300 izisombululo 60384 izimpendulo
Kuphostiwe

Another user reported the same problem. Still not resolved. I called for more help.

Another user reported the same problem. Still not resolved. I called for more help.

Umnikazi wombuzo

Husband continues to get message to update Firefox to 49.0.2. I have tried to update to version 50 but cannot update and clicking on update does not get rid of the 49.0.2 message. . When I click on About Firefox it still shows version 49.0.2.

Husband continues to get message to update Firefox to 49.0.2. I have tried to update to version 50 but cannot update and clicking on update does not get rid of the 49.0.2 message. . When I click on About Firefox it still shows version 49.0.2.
smersh 1 izisombululo 2 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

FYI - I'm on my iMac 10.11.6 today *MY* FFox updated to 50.0.1 and the problem resolved itself for ME. My wife's account was still getting the 49.0.2 problem.

I quit FF on her account & renamed a subdirectory under her account from: ~/Library/Caches/Mozilla/updates/Applications/Firefox/

  TO:

~/Library/Caches/Mozilla/updates/Applications/WAS-FF

and restarted FF for her. The problem seems to have gone away.

NOTE: FF autorebuilt the ~/Library/Caches/Mozilla/updates/Applications/Firefox/ dir, so it looks like this may have cleaned it all up.

NOTE 2: I had also deleted all the 'Firefox 49.0.2.dmg' files from both of our directories before hand, with no noticeable difference. Whether that helped or not I do not know, but it probably should be the first step. :)

FYI - I'm on my iMac 10.11.6 today *MY* FFox updated to 50.0.1 and the problem resolved itself for ME. My wife's account was still getting the 49.0.2 problem. I quit FF on her account & renamed a subdirectory under her account from: ~/Library/Caches/Mozilla/updates/Applications/Firefox/ TO: ~/Library/Caches/Mozilla/updates/Applications/WAS-FF and restarted FF for her. The problem seems to have gone away. NOTE: FF autorebuilt the ~/Library/Caches/Mozilla/updates/Applications/Firefox/ dir, so it looks like this may have cleaned it all up. NOTE 2: I had also deleted all the 'Firefox 49.0.2.dmg' files from both of our directories before hand, with no noticeable difference. Whether that helped or not I do not know, but it probably should be the first step. :)

Okulungisiwe ngu smersh

FredMcD
  • Top 10 Contributor
4300 izisombululo 60384 izimpendulo
Kuphostiwe

That was very good work. Well done. Please flag your last post as Solved Problem so others will know.

That was very good work. Well done. Please flag your last post as '''Solved Problem''' so others will know.
smersh 1 izisombululo 2 izimpendulo
Kuphostiwe

thanks.

However, I cannot figure out how to flag my post.

thanks. However, I cannot figure out how to flag my post.
FredMcD
  • Top 10 Contributor
4300 izisombululo 60384 izimpendulo
Kuphostiwe

It was done.

It was done.

Impendulo Ewusizo

Thanks to smersh for responding to my issue. I was finally able to update my husband's Firefox to version 50.0.1 and the problem seemed to resolve itself.

Thanks to smersh for responding to my issue. I was finally able to update my husband's Firefox to version 50.0.1 and the problem seemed to resolve itself.