Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

why does firefox block my website entry

  • 12 uphendule
  • 1 inale nkinga
  • 336 views
  • Igcine ukuphendulwa ngu jscher2000

more options

Every time I enter a website into my address bar Firefox blocks my going there and redirects me to Frontier. I installed an addon to stop this and now I can't get anywhere. What is WRONG with Firefox? Frontier SUCKS!!!! All I want to do in go to www.nerdsrustore.com and I get a message for 1 second that says Firefox has blocked access to this site with a box that says allow, but 1 second is not enough time to click allow. I'm ready to dump Firefox and go back to internet explorer.

Isisombululo esikhethiwe

Your redirect block is preventing you from solving this problem. Try following the link you posted by clicking it in your reply on the forum. Hopefully that will bypass the redirect block. Or disable the redirect block.

Then on the results page, the F.A.Q. link informs you:

Why Am I Here?
The Frontier Communications Web Helper has been enabled to provide helpful searches from web address errors. You entered an unknown name that the Armstrong service used to present site suggestions which you may find useful. Clicking any of these suggestions provides you with Yahoo! search results, which may include relevant sponsored links.

How do I disable this service?
If this service is not right for you, please visit your Preferences to disable. At any point in time, you can enable the service by visiting your Preferences.

On the page, Preferences is "Settings" (see attached screenshots). That should display an overlay where you can turn off the "feature."

Success?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (12)

more options

Could you describe the block message in more detail? I'm not sure whether it's a problem with the secure certificate, phishing/malware filter, popup, or redirect.

If it's the redirect block, check whether you have this setting turned on:

"3-bar" menu button (or Edit menu) > Preferences

In the left column, click Advanced. On the right side, with the "General" mini-tab active, uncheck the box for "Warn me when websites try to redirect or reload the page" if it is checked.

(This is an accessibility feature intended for users of screen reading software and not a general-purpose tool of value to most users.)


And... what does the Frontier page say when you get there? Can you copy/paste the address of that page into a reply?

more options

BornToFly said

Every time I enter a website into my address bar Firefox blocks my going there and redirects me to Frontier. I installed an addon to stop this and now I can't get anywhere.

Also, try disabling that add-on so we can work on one problem at a time. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then cast a critical eye over the list on the right side. All extensions are optional. If in doubt, disable.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Any improvement?

more options

Hi,

Thank you for responding. When I click the 3 bars (upper right)(I'm running Windows 7 on a PC with an I5 Intel) there is no preferences listed. I try to use Gadwin to send you a screen shot but when Firefox is open it changes my hot keys. I tried to control P and send you a pdf, but again, Firefox will not allow it. I found a box that said "want me if a website tries to redirect me to another site and unchecked it. The problem is still here.


This never happened until Frontier took over Verizon, it takes me to a Frontier search engine page. . . . which needless to say is useless. Why won't they just let me go where I want. I have the exact site address I type in, I don't need to search for the company.


If I use Internet Explorer this never happens, but it has issues of its own which is why I switched to Firefox. As I stated earlier, I only have Gadwin Screen Shot which has worked fine for ever, EXCEPT when I have the 3 Bar Menu open, then it takes me to Mozilla Support (F1 is me hot key for Gadwin).


Thank You,


Dan


PS: When I sent this trouble report in it said to log into Mozilla so when a response came in I would see it. There is nothing in that inbox, this came through regular email.

more options

Dan, I'm sorry, in my haste I pasted the steps for Linux instead of Windows. It sounds like you already discovered that on Windows it's under "Options" instead of "Preferences".

Do you notice any pattern as to when Frontier steps in? There are some "services" that will force you to over a search page if a page is not found, sometimes even if one little image on a website is not found. Usually in that case, there is a link someone on the search page to "opt out" of that service. If you don't see anything like that, could you paste the full address of the Frontier page that you're getting (click in the address bar, copy, then click in a reply, paste; text is better than a screen capture)?

more options

You may need to look outside the "box". Sounds like Frontier may be doing a DNS Redirection.

https://en.wikipedia.org/wiki/DNS_hijacking http://www.dslreports.com/forum/r25654178-page-hijacking-by-Frontier http://www.wikihow.com/Opt-out-of-DNS-Redirection "Unfortunately, some internet service providers see a revenue stream in hijacking such requests and instead delivering a page with sponsored links. The advantage to the ISP is estimated at about $5 (US) per user per year."

more options

Hi again, This is the address line that is displayed AFTER I've been hijacked away from the address I post in the address bar: http://search.frontier.com/search/?q=http%3A//www.nerdsrustore.com/&r=&t=0. Now, the Firefox add on asks me IF I want to be redirected to Frontiers page, I click NO, then the address I typed in just sits there and I get nowhere.

I added the add on in a vain attempt to stop Frontier from doing this, however, when i would enter the address and click the go arrow or just press Enter, Firefox used to come up with a warning saying something like ---------- site is attempting to rerout you away from this page. . . then on the far right was a box where I could click ALLOW or DENY, but this message is on the screen for 1 second or less. Even when I mannage to get my mouse pointer over the ALLOW box and click it, it makes no difference, I'm instantly taken to Frontier's Search Engine. IF the address of the company I was attempting to go to was listed on the page, it would not be so bad, I'd simply click on it, but it is NOWHERE on their page, that is how bad their search engine is.

If I use Internet Explorer this does not happen, I get right to the site address I entered. So the problem must be with Mozilla, OR There is a setting that Frontier was able to change.

Thank you for your efforts!

Dan

more options

Isisombululo Esikhethiwe

Your redirect block is preventing you from solving this problem. Try following the link you posted by clicking it in your reply on the forum. Hopefully that will bypass the redirect block. Or disable the redirect block.

Then on the results page, the F.A.Q. link informs you:

Why Am I Here?
The Frontier Communications Web Helper has been enabled to provide helpful searches from web address errors. You entered an unknown name that the Armstrong service used to present site suggestions which you may find useful. Clicking any of these suggestions provides you with Yahoo! search results, which may include relevant sponsored links.

How do I disable this service?
If this service is not right for you, please visit your Preferences to disable. At any point in time, you can enable the service by visiting your Preferences.

On the page, Preferences is "Settings" (see attached screenshots). That should display an overlay where you can turn off the "feature."

Success?

more options

Your link has a typo in missing a s? https://www.nerdsrustore.com/ as this works https://www.nerdsrusstore.com/

I agree that this is likely a DNS Redirection by Frontier when the address does not work.

My ISP did this until I managed to opt out and was not cookie based.

more options

Yippee!!!! You've done it!!!! Firefox now works and I no longer get directed to that Bozo Frontier Site, I get right where I want to go!

THANK YOU. . . . THANK YOU. . . . THANK YOU!!!!!!!!!!

Dan

more options

A new question: HOW do I remove the add on I installed to prevent redirecting? It is a pain in the butt, every time I click on an answer or link it asks me IF I want to go there. I go to plugins, but can't find it to remove or disable.

Thank You,

Dan

more options

The Addon you installed is likely a Extension and not a Plugin so look in the Extensions panel of the Addons manager.


https://addons.mozilla.org/faq
more options

BornToFly said

A new question: HOW do I remove the add on I installed to prevent redirecting?

Also see this earlier reply: https://support.mozilla.org/questions/1144846#answer-930836