X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Since I updated Firefox yesterday a game I play is not working properly but it is fine when I play using MS Explorer.

Kuphostiwe

I play using this link: http://armorgames.com/play/12804/hands-of-war-tower-defense Since I updated Firefox whenever I push a button on the game screen there is a lag of about 2 seconds before anything happens. Tried playing the game using MS Explorer and had no problems.

I play using this link: http://armorgames.com/play/12804/hands-of-war-tower-defense Since I updated Firefox whenever I push a button on the game screen there is a lag of about 2 seconds before anything happens. Tried playing the game using MS Explorer and had no problems.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 23.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.8.158
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.6.156
  • 5.1.50428.0
  • VLC media player Web Plugin

Isisebenziso

  • Firefox 49.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/49.0.2/WINNT/en-US/

Izandiso

  • Adblock Plus 2.7.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Multi-process staged rollout 1.3 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: AMD Radeon HD 7480D
  • adapterDescription2:
  • adapterDeviceID: 0x9993
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 768
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • crashGuards: []
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 8-30-2013
  • driverDate2:
  • driverVersion: 13.152.0.0
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'ApzWheelInput': 1}
  • isGPU2Active: False
  • numAcceleratedWindows: 3
  • numTotalWindows: 3
  • supportsHardwareH264: No; D3D9 blacklisted with DLL atiumd64.dll (9.14.10.984)
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 7480D Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4247 izisombululo 59410 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems?

Umnikazi wombuzo

Thank you for your suggestion. I appreciated the clear instructions.

Sadly it made no difference. The lag was still happening after acceleration was turned off.

I don't believe security is the issue because I haven't done much browsing for the last couple of months but I guess it is always possible.

The game is quite old so maybe the last update just made something stop working smoothly.

Thank you for your suggestion. I appreciated the clear instructions. Sadly it made no difference. The lag was still happening after acceleration was turned off. I don't believe security is the issue because I haven't done much browsing for the last couple of months but I guess it is always possible. The game is quite old so maybe the last update just made something stop working smoothly.
FredMcD
  • Top 10 Contributor
4247 izisombululo 59410 izimpendulo
Kuphostiwe

I've called for more help.

I've called for more help.
jscher2000
  • Top 10 Contributor
8695 izisombululo 71076 izimpendulo
Kuphostiwe

One of the headline changes in Firefox 48-49 is e10s, which separates the browser interface process from the page content process. The performance impact of this can vary a lot between systems, so it would be helpful to know whether you have this feature turned on. To check that, either:

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

In the first table on the page, check the row for "Multiprocess Windows" and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s.

If you are using e10s:

To help evaluate whether that feature is causing this problem, you could turn it off as follows:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste autos and pause while the list is filtered

(3) Double-click the browser.tabs.remote.autostart.2 preference to switch the value from true to false

Note: the exact name of the preference may vary, but it will start with browser.tabs.remote.autostart

At your next Firefox startup, it should run in the traditional way. Any difference?

One of the headline changes in Firefox 48-49 is e10s, which separates the browser interface process from the page content process. The performance impact of this can vary a lot between systems, so it would be helpful to know whether you have this feature turned on. To check that, either: * "3-bar" menu button > "?" button > Troubleshooting Information * (menu bar) Help > Troubleshooting Information * type or paste about:support in the address bar and press Enter In the first table on the page, check the row for "Multiprocess Windows" and see whether the number on the left side of the fraction is greater than zero. If so, you are using e10s. ''If you are using e10s:'' To help evaluate whether that feature is causing this problem, you could turn it off as follows: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''autos''' and pause while the list is filtered (3) Double-click the '''browser.tabs.remote.autostart.2''' preference to switch the value from true to false ''Note: the exact name of the preference may vary, but it will start with browser.tabs.remote.autostart'' At your next Firefox startup, it should run in the traditional way. Any difference?
jscher2000
  • Top 10 Contributor
8695 izisombululo 71076 izimpendulo
Kuphostiwe

Sorry, could you try something simpler first:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste async and pause while the list is filtered

(3) Double-click the dom.ipc.plugins.asyncdrawing.enabled preference to switch the value from true to false

This might not take effect until the next time you exit Firefox and start it up again.

Sorry, could you try something simpler first: (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste '''async''' and pause while the list is filtered (3) Double-click the '''dom.ipc.plugins.asyncdrawing.enabled''' preference to switch the value from true to false This might not take effect until the next time you exit Firefox and start it up again.
AlanWhipple 1 izisombululo 2 izimpendulo
Kuphostiwe

Here is my error message in the event log....

plugin-container.exe 
  49.0.2.6136 
  5807c043 
  mozglue.dll 
  49.0.2.6136 
  5807b9a7 
  80000003 
  0000e83e 
  317c 
  01d23b641e3e9d7d 
  C:\Program Files (x86)\Mozilla Firefox\plugin-container.exe 
  C:\Program Files (x86)\Mozilla Firefox\mozglue.dll 
  2fcb5aba-09a9-4274-a251-109c5bb0d9d4
Here is my error message in the event log.... plugin-container.exe 49.0.2.6136 5807c043 mozglue.dll 49.0.2.6136 5807b9a7 80000003 0000e83e 317c 01d23b641e3e9d7d C:\Program Files (x86)\Mozilla Firefox\plugin-container.exe C:\Program Files (x86)\Mozilla Firefox\mozglue.dll 2fcb5aba-09a9-4274-a251-109c5bb0d9d4
jscher2000
  • Top 10 Contributor
8695 izisombululo 71076 izimpendulo
Kuphostiwe

Hi AlanWhipple, I'm not sure how this is related to the game lag described by the original poster. Could you start a new question with the full details of your problem and include your Firefox configuration data? Thanks:

https://support.mozilla.org/questions/new/desktop/fix-problems

On that page, scroll down past suggested article to continue submitting your question.

Hi AlanWhipple, I'm not sure how this is related to the game lag described by the original poster. Could you start a new question with the full details of your problem and include your Firefox configuration data? Thanks: https://support.mozilla.org/questions/new/desktop/fix-problems On that page, scroll down past suggested article to continue submitting your question.