Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Webpage for textfree.us does not display properly

  • 12 uphendule
  • 1 inale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu JimOet325

more options

Hi. New in Firefox 49, the output display area of this screen for this website seems to overlap the message input area

I tried to upload an image, but your "upload image" link just uploads..... for at least 30 min. Finally I stopped it just to get the problem report started. I'm happy to email it or upload it to some place that works!

Chrome, IE and Edge all display this correctly.

All Replies (12)

more options

Hi JimOet325, the image upload sometimes spins forever for unknown reasons. You may have better luck attaching your screenshot to a reply:

https://support.mozilla.org/questions/1142907#question-reply

Could you also check whether the problem is affected by your zoom level? You can hold down the Ctrl key and tap + to increase and - to decrease the zoom level.

more options

Hi. Thanks for the response. I've attached the screen shot.

No, the zoom level (ctrl+ or ctrl-) makes no change of the font or window.

more options

Hi Jim, are you sure that's the right screenshot? It looks like Google Chrome there...

more options

You are correct.... I uploaded the wrong screen shot. This should be the correct one. Thank you for the heads up

more options

Hmm, not sure why that would suddenly happen, but there is something I'd like you to check.

Firefox historically ignored style rules that were specific to other browsers. However, Firefox 49 now applies some style rules that start with the -webkit prefix. (-webkit-prefixed rules are used in Chrome and Safari.)

This is great for some sites that previously didn't look as good in Firefox, but could be a problem for other sites that never intended those rules to be applied in Firefox.

To set Firefox to return to the old approach of ignoring style rules that have a -webkit prefix, you can do this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste webk and pause while the list is filtered

(3) Double-click the layout.css.prefixes.webkit preference to switch the value from true to false

Unfortunately, I'm not aware of any site-specific approach, it seems to be all or nothing on this one for now.

If you make that change and reload (Ctrl+r) the texting form, does it work like it used to?

more options

Hi. Your suggested change did make the website work correctly.

Not sure what else it might have broken.... LOL

TY

more options

So, that fixed the formatting, but now I can no longer input on the message (bottom) line. So it displays ok, but does not work for input.

more options

... And yet Now I can type on that line. Oh well. Thank you.

more options

Hmm, maybe try this:

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that help?

more options

I have to say, I'm not looking for a work around. My work around is to use a different browser. I am trying to report, what I consider, to be a bug.

Thanks!

more options

Maybe you could mention it to the site. Probably most sites are not aware of this change.

more options

I understand. But when the site works properly using Safari, Chrome, IE and Edge.... its tough to point the finger at the site and not at Firefox.