Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Recent FireFox version incompatable with ZoomText

  • 4 uphendule
  • 1 inale nkinga
  • 18 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Hi, FireFox is the only browser compatible with ZoomText (other browsers display blurred/pixelated fonts). A recent update of FireFox made it display blurred fonts in ZoomText as in the other browsers. 1. "use hardware acceleration when available" was set to "false" 2. ZoomText version is: 10.11.6.5 (51092) 3. FireFox version : 49.01

I uninstalled FireFox and installed a previous version 48.02 and the problem was solved. Do you know what's the reason for this?

Thank you, Avishay

All Replies (4)

more options

Security Issue: Update your Flash Player Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.

Flash Player Version: 23.0.0.162 Flash Player (Linux) Version 11.2.202.635

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download.

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download.


See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Well if all browsers you tried is doing the same then maybe it is a issue with ZoomText.

more options

Hi, Thank you for answers. FireFox is the only browser which has always worked with ZoomText displaying clear readable fonts. All one had to do was to uncheck the "hardware acceleration" in order to achieve that. With the recent version of FireFox the clarity of fonts has been lost making FireFox incompatible like the rest of the browsers.

Avishay

more options

You should contact ZoomText support.