X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

In both Firefox 49 and 49.0.1, aol.com is unviewable due to lag and crashing

Kuphostiwe

I find that using Firefox 49 and 49.0.1 versions do not handle aol.com well. The browsing is extremely slow and choppy. This is on both of my MacBook Pros, an early 2011 17" and mid 2012 13" running macOS Sierra, and even on Firefox for Android on my both of my Nexus 6's running Nougat. I can browse aol.com in both Safari and Opera with no problem on my Macs and aol.com runs better on Naked Browser Pro than mobile Firefox.

I find that using Firefox 49 and 49.0.1 versions do not handle aol.com well. The browsing is extremely slow and choppy. This is on both of my MacBook Pros, an early 2011 17" and mid 2012 13" running macOS Sierra, and even on Firefox for Android on my both of my Nexus 6's running Nougat. I can browse aol.com in both Safari and Opera with no problem on my Macs and aol.com runs better on Naked Browser Pro than mobile Firefox.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • DISH Anywhere Player 2.29.3
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 23.0 r0
  • doubleTwist Web Plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:49.0) Gecko/20100101 Firefox/49.0

Eminye Imininingwane

Umnikazi wombuzo

jscher2000 said

Do you want to try temporarily turning off Flash for aol.com to see whether that is the culprit? While viewing any page on aol.com: Open the Permissions panel of the Page Info dialog using any of these:
  • right-click (Ctrl+click) a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions
  • click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions
Near the top, you'll find a row for "Adobe Flash" and you can select "Always Ask" to switch AOL to "click-to-play" permission for Flash. This will delay Flash from starting on a page until you approve it, so you can see whether the problem still occurs. With this setting, when you visit a site that wants to use Flash, you should see a notification icon in the address bar and usually (but not always) one of the following: a link in a black rectangle in the page or an infobar sliding down between the toolbar area and the page. The plugin notification icon in the address bar typically looks like a small, dark gray Lego block. When the page wants to use a blocked plugin, the icon turns red to alert you to the concern. If you see a good reason to use Flash, and the site looks trustworthy, you can go ahead and click the notification icon in the address bar to allow Flash. You can trust the site for the time being or permanently. But some pages use Flash only for tracking or playing ads, so if you don't see an immediate need for Flash, feel free to ignore the notification! It will just sit there in case you want to use it later. If you want finer control: This extension addresses the issue of only wanting some videos on a page to play: https://addons.mozilla.org/firefox/addon/click-to-play-per-element/ (I haven't tested it recently)

Hello,

I have been using click to play per element for some time for flash. I have actually uninstalled flash and it did not make a difference. I just updated macOS Sierra to the latest beta 5 and that did not make a difference either. Continue to be stumped, even tried a memory control extension ( forgot the name ) but all that seemed to do was restart Firefox.
''jscher2000 [[#answer-928245|said]]'' <blockquote> Do you want to try temporarily turning off Flash for aol.com to see whether that is the culprit? While viewing any page on aol.com: Open the Permissions panel of the Page Info dialog using any of these: * right-click (Ctrl+click) a blank area of the page and choose View Page Info > Permissions * (menu bar) Tools menu > Page Info > Permissions * click the padlock or "i" icon to the left of the site address, then the ">" icon, then More Information > Permissions Near the top, you'll find a row for "Adobe Flash" and you can select "Always Ask" to switch AOL to "click-to-play" permission for Flash. This will delay Flash from starting on a page until you approve it, so you can see whether the problem still occurs. With this setting, when you visit a site that wants to use Flash, you should see a notification icon in the address bar and usually (but not always) one of the following: a link in a black rectangle in the page or an infobar sliding down between the toolbar area and the page. The plugin notification icon in the address bar typically looks like a small, dark gray Lego block. When the page wants to use a blocked plugin, the icon turns red to alert you to the concern. If you see a good reason to use Flash, and the site looks trustworthy, you can go ahead and click the notification icon in the address bar to allow Flash. You can trust the site for the time being or permanently. But some pages use Flash only for tracking or playing ads, so if you don't see an immediate need for Flash, feel free to ignore the notification! It will just sit there in case you want to use it later. ''If you want finer control:'' This extension addresses the issue of only wanting ''some'' videos on a page to play: https://addons.mozilla.org/firefox/addon/click-to-play-per-element/ (I haven't tested it recently) </blockquote> Hello, I have been using click to play per element for some time for flash. I have actually uninstalled flash and it did not make a difference. I just updated macOS Sierra to the latest beta 5 and that did not make a difference either. Continue to be stumped, even tried a memory control extension ( forgot the name ) but all that seemed to do was restart Firefox.

Umnikazi wombuzo

After updates to both Firefox ( 49.0.2 ) and macOS Sierra ( 10.12.1 ) the problem with aol.com remains. Why just Firefox?

After updates to both Firefox ( 49.0.2 ) and macOS Sierra ( 10.12.1 ) the problem with aol.com remains. Why just Firefox?
jscher2000
  • Top 10 Contributor
8789 izisombululo 71880 izimpendulo
Kuphostiwe

Have you tried using an ad-blocking extension to see what difference that might make? This one has a reputation for being "lightweight" and not slowing down Firefox as much as some others:

https://addons.mozilla.org/firefox/addon/ublock-origin/

Have you tried using an ad-blocking extension to see what difference that might make? This one has a reputation for being "lightweight" and not slowing down Firefox as much as some others: https://addons.mozilla.org/firefox/addon/ublock-origin/

Umnikazi wombuzo

jscher2000 said

Have you tried using an ad-blocking extension to see what difference that might make? This one has a reputation for being "lightweight" and not slowing down Firefox as much as some others: https://addons.mozilla.org/firefox/addon/ublock-origin/

Hello again, I use the complete version of Adguard and I have their extension installed. I have tried using different filter lists, disabling the extension, and turning the system wide app off while just using their extension with no discernible difference. Adguard has been the best app I have ever purchased and I am using it in both Opera and Safari which handle aol.com flawlessly. Firefox sync is so much better than Opera's crippled sync and there is no way to stop auto-play on Safari which makes switching for just one of my main viewing sites a pain.

''jscher2000 [[#answer-929784|said]]'' <blockquote> Have you tried using an ad-blocking extension to see what difference that might make? This one has a reputation for being "lightweight" and not slowing down Firefox as much as some others: https://addons.mozilla.org/firefox/addon/ublock-origin/ </blockquote> Hello again, I use the complete version of Adguard and I have their extension installed. I have tried using different filter lists, disabling the extension, and turning the system wide app off while just using their extension with no discernible difference. Adguard has been the best app I have ever purchased and I am using it in both Opera and Safari which handle aol.com flawlessly. Firefox sync is so much better than Opera's crippled sync and there is no way to stop auto-play on Safari which makes switching for just one of my main viewing sites a pain.

Umnikazi wombuzo

After browsing aol.com in Opera and checking their adblock "shield" I get this: I tried uploading an image but not sure how it works.

After browsing aol.com in Opera and checking their adblock "shield" I get this: I tried uploading an image but not sure how it works.

Okulungisiwe ngu SadCrasher

Umnikazi wombuzo

jscher2000 said

Have you tried using an ad-blocking extension to see what difference that might make? This one has a reputation for being "lightweight" and not slowing down Firefox as much as some others: https://addons.mozilla.org/firefox/addon/ublock-origin/

I just tried disabling Adguard and installing uBlock Origin, no difference there either.

''jscher2000 [[#answer-929784|said]]'' <blockquote> Have you tried using an ad-blocking extension to see what difference that might make? This one has a reputation for being "lightweight" and not slowing down Firefox as much as some others: https://addons.mozilla.org/firefox/addon/ublock-origin/ </blockquote> I just tried disabling Adguard and installing uBlock Origin, no difference there either.
jscher2000
  • Top 10 Contributor
8789 izisombululo 71880 izimpendulo
Kuphostiwe

I don't use AOL myself, so I don't know whether it's normally that slow in Firefox or is unusually slow on your Firefox.

Do the problem pages have videos that play even if Flash is not activated on the site? (Usually those would be played in Firefox's built-in HTML5 video player.)

I don't use AOL myself, so I don't know whether it's normally that slow in Firefox or is unusually slow on your Firefox. Do the problem pages have videos that play even if Flash is not activated on the site? (Usually those would be played in Firefox's built-in HTML5 video player.)

Umnikazi wombuzo

I have autoplay turned off in about:config so they don't play and have click to play element (?) so flash doesn't load. Opera's built-in adblocker does block the videos where Safari doesn't but both have no problem with aol.com. I did try some script blocking extensions which allows aol.com to "work" however the site is crippled beyond usable, meaning almost nothing you want to view seems to load.

I have autoplay turned off in about:config so they don't play and have click to play element (?) so flash doesn't load. Opera's built-in adblocker does block the videos where Safari doesn't but both have no problem with aol.com. I did try some script blocking extensions which allows aol.com to "work" however the site is crippled beyond usable, meaning almost nothing you want to view seems to load.

Umnikazi wombuzo

I just had to force quit Firefox on freep.com which works well in Opera. I restarted Firefox and took a screenshot of Processes with Opera and Firefox open to the same site:

I just had to force quit Firefox on freep.com which works well in Opera. I restarted Firefox and took a screenshot of Processes with Opera and Firefox open to the same site:

Umnikazi wombuzo

Firefox 50 didn't help my situation but Opera syncs bookmarks now so have moved to Opera both desktop and mobile.

Firefox 50 didn't help my situation but Opera syncs bookmarks now so have moved to Opera both desktop and mobile.