Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Sendoutcards page for personalizing a card is blank only when I use Firefox.

  • 1 baphendule
  • 1 inale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu FredMcD

more options

I use the application for Send Out Cards and when I go to the page to personalize the card, it appears blank. I have installed the latest version of Firefox, and Adobe Flash, and I have Windows 10. I have enabled the Adobe Flash plugin, I have allowed this site to have cookies, I have tried many things. Nothing seems to help. My friend has the same set up and his works just fine. My laptop is about 6 months old. It works in Chrome no problem, I don't like using Chrome as my browser and it would be difficult to jump back and forth with it.

All Replies (1)

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.