Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

FF49 does not open Window, but is running in Taskmgr. Issue?

  • 1 baphendule
  • 1 inale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu philipp

more options

Having the same issue as others posting to this site. Had older version of FF running for years until very recently. I have tried:

1. Updated to FF 49 2. Run several Virus scanners as recommended in other articles on this site. Some PUP and Adware results found and quarantined. 3. Tried to recreate Profile, but Profile mgr does not run 4. Renamed xulstore.json and localstore.rdf, but did not help nor recreate these files.

I am unable to add the requested troubleshooting info as I cannot access Help

Any advice is appreciated

All Replies (1)

more options

hi, mozilla just released an update to firefox 49.0.2 that should fix a problem that sound pretty similar to what you've described. you can download this new version from https://www.mozilla.org/en-US/firefox/all/ to see if it works for you too.