X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

firefox version 48 is the latest that will run, after update to higher versions it will no longer run on win10

Kuphostiwe

About a week ago I could no longer open firefox (my standard browser)

I could not find what causes the problem. Firefox would appear in 'task manager' but not on the screen to start using it.

I came across an old version of firefox in my downloads and installed this.

I now have found out that the latest working version for me is 48.0.2. I also tried the nightly version 52 but it didn't work neither. Currently I am running 48.0.2 after the auto-update I will no longer be able to use firefox and will have to reinstall 48.0.2

I am using a desktop version of Windows 10 Pro / 64-bit / Dutch version On: i5-4670 cpu @ 3.4Ghz / 8Gb RAM

About a week ago I could no longer open firefox (my standard browser) I could not find what causes the problem. Firefox would appear in 'task manager' but not on the screen to start using it. I came across an old version of firefox in my downloads and installed this. I now have found out that the latest working version for me is 48.0.2. I also tried the nightly version 52 but it didn't work neither. Currently I am running 48.0.2 after the auto-update I will no longer be able to use firefox and will have to reinstall 48.0.2 I am using a desktop version of Windows 10 Pro / 64-bit / Dutch version On: i5-4670 cpu @ 3.4Ghz / 8Gb RAM

Isisombululo esikhethiwe

It works perfect!

Many thanks!

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 23.0 r0
  • 5.1.50709.0

Isisebenziso

  • Firefox 48.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/48.0.2/WINNT/en-US/

Izandiso

  • Belgium eID 1.0.21 (belgiumeid@eid.belgium.be)
  • Firefox Hello 1.4.4 (loop@mozilla.org)
  • Firefox Hotfix 20160826.01 (firefox-hotfix@mozilla.org)
  • Multi-process staged rollout 1.1 (e10srollout@mozilla.org)
  • Pocket 1.0.4 (firefox@getpocket.com)
  • Search by Image for Google 1.2.0.1-signed.1-signed ({ab4b5718-3998-4a2c-91ae-18a7c2db513e})
  • Video AdBlock 2.0 ({068e178c-61a9-4a63-b74f-87404a6f5ea1})
  • Adblock Plus 2.7.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}) (Akusebenzi)
  • New Tab Homepage 0.5.2 ({66E978CD-981F-47DF-AC42-E3CF417C1467}) (Akusebenzi)
  • Yahoo! Toolbar 2.3.8.20110620112826 ({635abd67-4fe9-1b23-4f01-e679fa7484c1}) (Akusebenzi)
  • Zoom Page 15.3 (zoompage@DW-dev) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: NVIDIA GeForce GTX 760
  • adapterDescription2:
  • adapterDeviceID: 0x1187
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.0
  • driverDate: 2-23-2016
  • driverDate2:
  • driverVersion: 10.18.13.6200
  • driverVersion2:
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes; Using D3D11 API
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 760 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23495 izimpendulo
Kuphostiwe

hi, i think you might be seeing the same issue as https://bugzilla.mozilla.org/show_bug.cgi?id=1305436 which we are trying to track down at the moment...

hi, i think you might be seeing the same issue as https://bugzilla.mozilla.org/show_bug.cgi?id=1305436 which we are trying to track down at the moment...
philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23495 izimpendulo
Kuphostiwe

would you be able to install this test build and report back if you just get the UI to open with it (even though it may be non-functional)?: https://archive.mozilla.org/pub/firefox/try-builds/archaeopteryx@coole-files.de-3d23b6dfd423f4dfef4dac906719720267d9fc6a/try-win32/firefox-52.0a1.en-US.win32.installer.exe

would you be able to install this test build and report back if you just get the UI to open with it (even though it may be non-functional)?: https://archive.mozilla.org/pub/firefox/try-builds/archaeopteryx@coole-files.de-3d23b6dfd423f4dfef4dac906719720267d9fc6a/try-win32/firefox-52.0a1.en-US.win32.installer.exe

Umnikazi wombuzo

Sorry,

The UI does not open. Only visible in task manager

Sorry, The UI does not open. Only visible in task manager
philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23495 izimpendulo
Kuphostiwe

thank you, could you also tell us what security software you are runnin gon the device?

thank you, could you also tell us what security software you are runnin gon the device?

Umnikazi wombuzo

I am using Kaspersky Anit-Virus

I am using Kaspersky Anit-Virus
philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23495 izimpendulo
Kuphostiwe

thank you, i'll probably come back and ask you to test another batch of builds in a bit. it would be great if you could follow up then again, so that we might get to the bottom of this issue (it seems to be rather strange so far)...

thank you, i'll probably come back and ask you to test another batch of builds in a bit. it would be great if you could follow up then again, so that we might get to the bottom of this issue (it seems to be rather strange so far)...

Okulungisiwe ngu philipp

philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23495 izimpendulo
Kuphostiwe

hi again, could you please try to run these 3 builds and report back with the results of each, if you are at least able to get the interface to open?:

hi again, could you please try to run these 3 builds and report back with the results of each, if you are at least able to get the interface to open?: * [https://archive.mozilla.org/pub/firefox/try-builds/archaeopteryx@coole-files.de-41a2d90404e2f6a42f2a2074c0756391612b60cf/try-win32/firefox-48.0a1.en-US.win32.installer.exe build 1] <!--(eb7426df3b9b)--> * [https://archive.mozilla.org/pub/firefox/try-builds/archaeopteryx@coole-files.de-c47558b10c7d77bca1429b2807d41845838dd2a4/try-win32/firefox-48.0a1.en-US.win32.installer.exe build 2] <!--(aeb9cc61c8ad)--> * [https://archive.mozilla.org/pub/firefox/try-builds/archaeopteryx@coole-files.de-140122ad180c1df6f544d8570855db7032198bc1/try-win32/firefox-48.0a1.en-US.win32.installer.exe build 3] <!--(6e65cda2a0eb)-->

Umnikazi wombuzo

Build 1 Opens the interface - Not possible to go to websites - Tab opens to ask for Kaspersky Add-on update (see attached) Build 2 Opens the interface - Not possible to go to websites - Does open my standard page (locally stored html-page with links) Build 3 Opens the interface - Not possible to go to websites - Does open my standard page (locally stored html-page with links) - I closed it and tried to open it again using the desktop shortcut. I get the message firefox was not closed. (I did not test this for the other builds)

Each time I uninstalled Nightly with CCleaner before installing a new version

Build 1 Opens the interface - Not possible to go to websites - Tab opens to ask for Kaspersky Add-on update (see attached) Build 2 Opens the interface - Not possible to go to websites - Does open my standard page (locally stored html-page with links) Build 3 Opens the interface - Not possible to go to websites - Does open my standard page (locally stored html-page with links) - I closed it and tried to open it again using the desktop shortcut. I get the message firefox was not closed. (I did not test this for the other builds) Each time I uninstalled Nightly with CCleaner before installing a new version
philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23495 izimpendulo
Kuphostiwe

Impendulo Ewusizo

many thanks, so this testing narrows it down to one single code-change that has apparently introduced this issue. i have put that info in the associated bug report and hope that it is now possible for developers to come up with a fix soon.

many thanks, so this testing narrows it down to one single code-change that has apparently introduced this issue. i have put that info in the associated bug report and hope that it is now possible for developers to come up with a fix soon.
philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23495 izimpendulo
Kuphostiwe

the issue is quite puzzling. in a logfile that we got from another user, the networking team identified a problem with a hanging event loop that could totally explain the symptoms you were seeing - however the build-by-build testing that we did here in this support.mozilla.org thread with your help points to a totally different code-change that first introduced the problem of firefox not starting.

so now we have two avenues to explore: first we manually created a build based on the current beta branch with just the one code-change backed out (that's the one we suspect based on the manual regression testing). it would be https://archive.mozilla.org/pub/firefox/try-builds/archaeopteryx@coole-files.de-73d579235407a1cd599845897d18cea974fb5a50/try-win32/firefox-50.0.en-US.win32.installer.exe & i'd be glad if you can test if it's opening/connecting again...

in parallel the networking team is patching the problem they see in the log and might come up with another try build containing a fix for that separate issue a little bit later today.

the issue is quite puzzling. in a logfile that we got from another user, the networking team identified a problem with a hanging event loop that could totally explain the symptoms you were seeing - however the build-by-build testing that we did here in this support.mozilla.org thread with your help points to a totally different code-change that first introduced the problem of firefox not starting. so now we have two avenues to explore: first we manually created a build based on the current beta branch with just the one code-change backed out (that's the one we suspect based on the manual regression testing). it would be https://archive.mozilla.org/pub/firefox/try-builds/archaeopteryx@coole-files.de-73d579235407a1cd599845897d18cea974fb5a50/try-win32/firefox-50.0.en-US.win32.installer.exe & i'd be glad if you can test if it's opening/connecting again... in parallel the networking team is patching the problem they see in the log and might come up with another try build containing a fix for that separate issue a little bit later today.

Umnikazi wombuzo

I have tried the last build. The interface does not open.

I have tried the last build. The interface does not open.
philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23495 izimpendulo
Kuphostiwe

Impendulo Ewusizo

a build with the presumptive networking fix just arrived - do we get lucky this time (does it launch/connect)?: https://archive.mozilla.org/pub/firefox/try-builds/dd.mozilla@gmail.com-51836a9c48ad0fb657dadcc3f79444ea0d73425f/try-win32/firefox-52.0a1.en-US.win32.installer.exe

a build with the presumptive networking fix just arrived - do we get lucky this time (does it launch/connect)?: https://archive.mozilla.org/pub/firefox/try-builds/dd.mozilla@gmail.com-51836a9c48ad0fb657dadcc3f79444ea0d73425f/try-win32/firefox-52.0a1.en-US.win32.installer.exe

Isisombululo Esikhethiwe

It works perfect!

Many thanks!

It works perfect! Many thanks!
philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23495 izimpendulo
Kuphostiwe

thanks for following up with us & confirming - at this point this was just a test build, but i will follow up once i know when/how the fix makes its way into firefox release or beta...

thanks for following up with us & confirming - at this point this was just a test build, but i will follow up once i know when/how the fix makes its way into firefox release or beta...
philipp
  • Top 25 Contributor
  • Moderator
5320 izisombululo 23495 izimpendulo
Kuphostiwe

hi, mozilla just released an update to firefox 49.0.2 that should fix a problem that sound pretty similar to what you've described. you can download this new version from https://www.mozilla.org/en-US/firefox/all/ to see if it works for you too.

hi, mozilla just released an update to firefox 49.0.2 [https://www.mozilla.org/en-US/firefox/49.0.2/releasenotes/ that should fix a problem] that sound pretty similar to what you've described. you can download this new version from https://www.mozilla.org/en-US/firefox/all/ to see if it works for you too.

Umnikazi wombuzo

Thanks 49.0.2 is working perfectly.

Good job & thx for the assistance and keeping me posted!

Thanks 49.0.2 is working perfectly. Good job & thx for the assistance and keeping me posted!