Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I keep getting lines like it is trying to catch up.

  • 2 uphendule
  • 2 zinale nkinga
  • 24 views
  • Igcine ukuphendulwa ngu philipp

more options

I am not computer literate. I keep getting lines like it is trying to catch up. My home page is msn.com. It shows pics of various news going on. If it switches to show the next. I get only half of the picture. The other have then jumps forward. If I am on a site reading something, and I scroll down. I get those lines again but they won't go away. I brought the computer back to the store where I bought it. They saw the lines on msn with the firefox. They then switched to chrome, and there was no problem. They said it is a graphics thing from firefox. Maybe a update might fix it. It says that it will automaticly update, but I still have the problem, and I don't know how to fix it. Can someone help me with this?? Thanks.. apalusky

Isisombululo esikhethiwe

hi apalusky, mozilla's developer's are looking into the issue but are looking for more information. if disabling hardware acceleration helped in your case, would you be so kind to run another test for us:

  • first please re-enable hardware-acceleration in the firefox menu ≡ > options > advanced > general again and restart the browser.
  • download and install firefox 48.0.2 again from https://download.mozilla.org/?product=firefox-48.0.2&os=win
  • in firefox 48.0.2 go to the menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this will help us understand the issue...

thanks a lot! (afterwards you can update to 49 and disable hwa again for the moment)

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (2)

more options

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

more options

Isisombululo Esikhethiwe

hi apalusky, mozilla's developer's are looking into the issue but are looking for more information. if disabling hardware acceleration helped in your case, would you be so kind to run another test for us:

  • first please re-enable hardware-acceleration in the firefox menu ≡ > options > advanced > general again and restart the browser.
  • download and install firefox 48.0.2 again from https://download.mozilla.org/?product=firefox-48.0.2&os=win
  • in firefox 48.0.2 go to the menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this will help us understand the issue...

thanks a lot! (afterwards you can update to 49 and disable hwa again for the moment)