X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox stopped launching. Uninstalled & reinstalled. Went normally but Firefox still won't launch. The firefox process comes up. help

Kuphostiwe

FF 49.0.1, Window 7, 32-bit, Dell Latitude laptop. Firefox stopped launching, i.e. opening the UI. Fails to appear in the Task Manager "Applications" tab. Does appear twice in the Task Manager "Processes" Tab. Two sizes 15576K and 3700K. I tried uninstalling, rebooting, and re-installing. The uninstall appeared to run successfully. The subsequent installation appeared to run correctly. All file folder have correct date/time stamps.

Perhaps there some residual file that needs to be removed in order for Firefox to initialize properly? If so, what/where is it?

HELP, please.

FF 49.0.1, Window 7, 32-bit, Dell Latitude laptop. Firefox stopped launching, i.e. opening the UI. Fails to appear in the Task Manager "Applications" tab. Does appear twice in the Task Manager "Processes" Tab. Two sizes 15576K and 3700K. I tried uninstalling, rebooting, and re-installing. The uninstall appeared to run successfully. The subsequent installation appeared to run correctly. All file folder have correct date/time stamps. Perhaps there some residual file that needs to be removed in order for Firefox to initialize properly? If so, what/where is it? HELP, please.

Isisombululo esikhethiwe

I am facing the same problem in windows 10. see https://support.mozilla.org/en-US/questions/1140455

I have reverted back to 48.0.1 for now and have disabled auto update

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; InfoPath.3; BRI/2; Tablet PC 2.0; rv:11.0) like Gecko

Eminye Imininingwane

asifbalgar 1 izisombululo 7 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

I am facing the same problem in windows 10. see https://support.mozilla.org/en-US/questions/1140455

I have reverted back to 48.0.1 for now and have disabled auto update

I am facing the same problem in windows 10. see https://support.mozilla.org/en-US/questions/1140455 I have reverted back to 48.0.1 for now and have disabled auto update
jscher2000
  • Top 10 Contributor
8635 izisombululo 70627 izimpendulo
Kuphostiwe

Will Firefox launch in its Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

First, make sure firefox.exe does not appear in the Task Manager (Ctrl+Shift+Esc) -- on Windows 7 check the Processes tab, on Windows 10, it might be on the Details tab. You can select firefox.exe and End Process there.

Then:

Hold down the Shift key when starting Firefox.

A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Will Firefox launch in its Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. First, make sure firefox.exe does not appear in the Task Manager (Ctrl+Shift+Esc) -- on Windows 7 check the Processes tab, on Windows 10, it might be on the Details tab. You can select firefox.exe and End Process there. Then: Hold down the Shift key when starting Firefox. A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?

Umnikazi wombuzo

WTC71 said

FF 49.0.1, Window 7, 32-bit, Dell Latitude laptop. Firefox stopped launching, i.e. opening the UI. Fails to appear in the Task Manager "Applications" tab. Does appear twice in the Task Manager "Processes" Tab. Two sizes 15576K and 3700K. I tried uninstalling, rebooting, and re-installing. The uninstall appeared to run successfully. The subsequent installation appeared to run correctly. All file folder have correct date/time stamps. Perhaps there some residual file that needs to be removed in order for Firefox to initialize properly? If so, what/where is it? HELP, please.
''WTC71 [[#question-1140459|said]]'' <blockquote> FF 49.0.1, Window 7, 32-bit, Dell Latitude laptop. Firefox stopped launching, i.e. opening the UI. Fails to appear in the Task Manager "Applications" tab. Does appear twice in the Task Manager "Processes" Tab. Two sizes 15576K and 3700K. I tried uninstalling, rebooting, and re-installing. The uninstall appeared to run successfully. The subsequent installation appeared to run correctly. All file folder have correct date/time stamps. Perhaps there some residual file that needs to be removed in order for Firefox to initialize properly? If so, what/where is it? HELP, please. </blockquote>

Umnikazi wombuzo

Reverting to the previous version solved the problem. 49.0.1 doesn't work on the 32-bit laptop.

Thanks!

Reverting to the previous version solved the problem. 49.0.1 doesn't work on the 32-bit laptop. Thanks!