X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Firefox will not load, even in safe mode

Kuphostiwe

This evening, Mozilla FIrefox stopped working on my PC (windows 7, 64 bit, Firefox 49.0.1)

When I start it, there's a 32k process running firefox.exe, but no window opens.

I have uninstalled firefox, deleted the profile folder, registry settings and everything, reinstalled and it still won't run. I have tried turning off Kaspersky and trying safe mode and the results are the same.

I scanned with MalwareBytes and nothing is reported.

The only way firefox starts is if I start windows in safe mode. Any ideas?

This evening, Mozilla FIrefox stopped working on my PC (windows 7, 64 bit, Firefox 49.0.1) When I start it, there's a 32k process running firefox.exe, but no window opens. I have uninstalled firefox, deleted the profile folder, registry settings and everything, reinstalled and it still won't run. I have tried turning off Kaspersky and trying safe mode and the results are the same. I scanned with MalwareBytes and nothing is reported. The only way firefox starts is if I start windows in safe mode. Any ideas?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • The IcedTea-Web Plugin executes Java applets.
  • Shockwave Flash 11.2 r202
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0

Eminye Imininingwane

user1355808 8 izisombululo 60 izimpendulo
Kuphostiwe
  1. Open Firefox Options window as follows:
  2. Click the menu button New Fx Menu and select Options .
  3. In the Firefox Options, click the Advanced tab, then select General.
  4. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  5. Now, restart Firefox and see if the problems persist.

Hope this helped you!

# Open Firefox Options window as follows: # Click the menu button <img alt="New Fx Menu" class="wiki-image frameless" src="//support.cdn.mozilla.net/media/uploads/gallery/images/2014-01-10-13-08-08-f52b8c.png" title=""> and select Options . # In the Firefox Options, click the Advanced tab, then select General. # In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox. # Now, restart Firefox and see if the problems persist. Hope this helped you!

Okulungisiwe ngu user1355808

FredMcD
  • Top 10 Contributor
4222 izisombululo 58926 izimpendulo
Kuphostiwe

Are you running Windows or Linux?

If the browser only starts with the computer in Safe Mode, then one of the other programs is blocking it.

Disable all your protection programs. After, check the firewall.

Are you running Windows or Linux? If the browser only starts with the computer in Safe Mode, then one of the other programs is blocking it. Disable all your protection programs. After, check the firewall.

Umnikazi wombuzo

Hello,

with regards to the first solution, firefox never opens a window, just starts a process.

regarding the second solution, this is windows 7, 64 bit. I tried turning off my antivirus and that doesn't help.

firefox will load if I start windows in safe mode.

Hello, with regards to the first solution, firefox never opens a window, just starts a process. regarding the second solution, this is windows 7, 64 bit. I tried turning off my antivirus and that doesn't help. firefox will load if I start windows in safe mode.

Impendulo Ewusizo

Hello, it seems whatever 49.0.1 is, it simply wont work on my computer.

I backdated to 48.0.2 and firefox works again. I'm surprised that only 2 people have this problem as noted on the count.

Hello, it seems whatever 49.0.1 is, it simply wont work on my computer. I backdated to 48.0.2 and firefox works again. I'm surprised that only 2 people have this problem as noted on the count.
user1355808 8 izisombululo 60 izimpendulo
Kuphostiwe

Hello brenaldo, I am really sorry to misdirect you with an unsuitable solution.

I agree with you, there must be a problem with your system requirements

https://www.mozilla.org/en-US/firefox/49.0/system-requirements/

i hope this link will help you understand. I suggest yo to use your Firefox with the version 48.0.2.

Thank you.!

Hello brenaldo, I am really sorry to misdirect you with an unsuitable solution. I agree with you, there must be a problem with your system requirements https://www.mozilla.org/en-US/firefox/49.0/system-requirements/ i hope this link will help you understand. I suggest yo to use your Firefox with the version 48.0.2. Thank you.!
philipp
  • Top 25 Contributor
  • Moderator
5287 izisombululo 23362 izimpendulo
Kuphostiwe

hi, mozilla just released an update to firefox 49.0.2 that should fix a problem that sound pretty similar to what you've described. you can download this new version from https://www.mozilla.org/en-US/firefox/all/ to see if it works for you too.

hi, mozilla just released an update to firefox 49.0.2 [https://www.mozilla.org/en-US/firefox/49.0.2/releasenotes/ that should fix a problem] that sound pretty similar to what you've described. you can download this new version from https://www.mozilla.org/en-US/firefox/all/ to see if it works for you too.