Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Reader mode is in English, but it's not my language

  • 1 baphendule
  • 1 inale nkinga
  • Igcine ukuphendulwa ngu Zilmar

more options

I'm using Firefox 49. Reader mode text-to-speech is in English only, but my Firefox is in Italian and so is Windows. How do I get reader mode speaks Italian?

All Replies (1)

more options

Hey Ciano!

You have to install the Text-to-Speech Italian language: https://www.microsoft.com/en-us/download/details.aspx?id=27224