X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How can I downgrade to V44? I hate v47.

Kuphostiwe

When 47 installed it did NOT bookmark many of my tab groups and after using it for just a few minutes I discovered the 'undo close tab' feature does not work properly. How many other things will not work or have changed beyond recognition??

I want 47 gone.

How can I downgrade without losing all my tabs and having to recreate all my profiles?

When 47 installed it did NOT bookmark many of my tab groups and after using it for just a few minutes I discovered the 'undo close tab' feature does not work properly. How many other things will not work or have changed beyond recognition?? I want 47 gone. How can I downgrade without losing all my tabs and having to recreate all my profiles?

Eminye Imininingwane Yohlelo

Isisebenziso

  • Firefox 47.0.1
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/47.0.1/WINNT/en-US/

Izandiso

  • Adblock Plus 2.7.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Disconnect 3.15.3.1-signed.1-signed (2.0@disconnect.me)
  • Element Hiding Helper for Adblock Plus 1.3.9 (elemhidehelper@adblockplus.org)
  • Firefox Hello 1.3.2 (loop@mozilla.org)
  • HTTPtoHTTPS 1.0.8.1.1-signed.1-signed (jid0-ad08RZ08iNQBNTcg20ZWy84a73I@jetpack)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • NoScript 2.9.0.14rc1 ({73a6fe31-595d-460b-a920-fcc0f8843232})
  • Pocket 1.0.2 (firefox@getpocket.com)
  • Privacy Badger 1.8.1 (jid1-MnnxcxisBPnSXQ-eff@jetpack)
  • Protect My Choices 1.1.10 ({dc501fe1-520b-41f2-9421-ecbb2e7f0255})
  • Simple Site Blocker 1.1.1-signed.1-signed (simplesiteblocker@example.com)
  • Tab Groups Button 0.53.2 (tabgroupsbtn@char101.github.com)
  • uBlock 0.9.5.0.1-let-fixed ({2b10c1c8-a11f-4bad-fe9c-1c11e82cac42})
  • URL Fixer 4.1.2 ({0fa2149e-bb2c-4ac2-a8d3-479599819475})
  • Adblock Plus Pop-up Addon 0.9.2.1-signed.1-signed (adblockpopups@jessehakanen.net) (Akusebenzi)
  • Flash and Video Download 2.01 ({bee6eb20-01e0-ebd1-da83-080329fb9a3a}) (Akusebenzi)
  • Flash OnOff 0.3.1.1-signed.1-signed (jid0-XXocAsQYPfKHSY8ebTi0VcX8eNQ@jetpack) (Akusebenzi)
  • Google Analytics Opt-out Browser Add-on 0.9.8 ({6d96bb5e-1175-4ebf-8ab5-5f56f1c79f65}) (Akusebenzi)
  • HTML5 Video Everywhere! 0.3.4 (html5-video-everywhere@lejenome.me) (Akusebenzi)
  • Lightbeam 1.3.0.1-signed (jid1-F9UJ2thwoAm5gQ@jetpack) (Akusebenzi)
  • No Flash 0.5.1 (jid1-cplLTTY501TB2Q@jetpack) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: NVIDIA GeForce 7600 GS (Microsoft Corporation - WDDM)
  • adapterDescription2:
  • adapterDeviceID: 0x0392
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvd3dum nvwgf2umx, nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'182.65']
  • directWriteEnabled: False
  • directWriteVersion: 6.1.7601.17514
  • driverDate: 5-14-2009
  • driverDate2:
  • driverVersion: 8.15.11.8593
  • driverVersion2:
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'182.65']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRendererMessage: [u'tryNewerDriver', u'182.65']
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
FredMcD
  • Top 10 Contributor
4246 izisombululo 59390 izimpendulo
Kuphostiwe

I'm still using v46, myself.

Look for the directory of the version that you want. Install an older version of Firefox {web link} But remember that old versions may have security issues.

I'm still using v46, myself. Look for the directory of the version that you want. '''[https://support.mozilla.org/en-US/kb/install-older-version-of-firefox Install an older version of Firefox]''' {web link} But remember that old versions may have security issues.