X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

When I start Firefox, I start with the previous sessions tabs but how do I get the tabs to load straight away without having to click them?

Kuphostiwe

Recently had a HD crash and had to re-install windows and all my browsers.

Previously, Firefox would immediately load all my previous tab but now I have to click on each one to get them to load. I have looked in the options and there is no longer a checkbox to tell Firefox to load these tab immediately. The previous version I was using had this option.

Is it still available and if so, where do I find it to enable it?

Regards Brad

Recently had a HD crash and had to re-install windows and all my browsers. Previously, Firefox would immediately load all my previous tab but now I have to click on each one to get them to load. I have looked in the options and there is no longer a checkbox to tell Firefox to load these tab immediately. The previous version I was using had this option. Is it still available and if so, where do I find it to enable it? Regards Brad

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 15.17.20050
  • DivX Web Player version 3.6.0.321
  • DivX VOD Helper Plug-in
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 23.0 r0
  • Unity Player 5.3.6f1
  • VLC media player Web Plugin

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4259 izisombululo 59636 izimpendulo
Kuphostiwe

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Umnikazi wombuzo

I want all my tabs to reload when I start it up and have set Firefox to do so. Going into safe mode changes nothing in they react when I restart Firefox.

The problem is that the tabs are not actually loading. They are placeholders until I click on them. Then and only then do they go and actually load.

The previous version had an option to actually have the tabs load from the net automatically.

The latest version doesn't seem to have that option anymore. I have looked through all the various options available and have not seen it.

Regards Brad

I want all my tabs to reload when I start it up and have set Firefox to do so. Going into safe mode changes nothing in they react when I restart Firefox. The problem is that the tabs are not actually loading. They are placeholders until I click on them. Then and only then do they go and actually load. The previous version had an option to actually have the tabs load from the net automatically. The latest version doesn't seem to have that option anymore. I have looked through all the various options available and have not seen it. Regards Brad
FredMcD
  • Top 10 Contributor
4259 izisombululo 59636 izimpendulo
Kuphostiwe

Did the tabs load properly in Safe Mode?

Did the tabs load properly in Safe Mode?

Umnikazi wombuzo

Nope, all I got was the placeholders along the top.

The tabs only actually loaded the content when I clicked on them.

Regards Brad

Nope, all I got was the placeholders along the top. The tabs only actually loaded the content when I clicked on them. Regards Brad
FredMcD
  • Top 10 Contributor
4259 izisombululo 59636 izimpendulo
Kuphostiwe

I've called for more help on this.

I've called for more help on this.