X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Youtube videos not playing

Kuphostiwe

Whenever I get on YouTube on Firefox or Google Chrome, the videos won't play. They just sit on the beginning of the video and block the way of the play button. I also can't play my music on the desktop, I can't open my steam when this happens and if I did and tried to open my steam music player it doesn't play either. apparently nothing can be played on my computer. Is there any fix to this? I've been searching for the answers and I couldn't find one. This has been happening for the past 2 weeks.

Whenever I get on YouTube on Firefox or Google Chrome, the videos won't play. They just sit on the beginning of the video and block the way of the play button. I also can't play my music on the desktop, I can't open my steam when this happens and if I did and tried to open my steam music player it doesn't play either. apparently nothing can be played on my computer. Is there any fix to this? I've been searching for the answers and I couldn't find one. This has been happening for the past 2 weeks.

Isisombululo esikhethiwe

I found the solution!

All I did was delete all the files in the temp folder.

Do the window's key + r and put this in it "%temp%"

After that you do ctrl + a (if mac then command + a) and right click and then press delete. Dump them away from the recycle bin and then that's it! I just figured it out after 4 minutes of my last post! :D

You could also uninstall Firefox then restart your computer then Reinstall Firefox and It should start working :)

Funda le mpendulo ngokuhambisana nalesi sihloko 2

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.101.2 for Mozilla browsers
  • Roblox Launcher Plugin
  • Shockwave Flash 22.0 r0
  • 5.1.20513.0
  • Unity Player 5.3.6f1

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0

Eminye Imininingwane

Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe
Hi &nbsp; Sizzz, &nbsp;<BR> Would you give this a try:<BR> https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues <BR>

Impendulo Ewusizo

Happy112 said

Hi   Sizzz,  
Would you give this a try:
https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues

I tried all of the possible answers on that website and no, none help whatsoever. It's not only Firefox...it's my desktop music and I can't open steam. Mostly everything on Firefox is loading kinda slow sometimes. This is almost broken everything I have on my computer. And I will do anything in order to fix this problem, if it's hard I don't care, if it's easy then good. I just want this problem to be gone and be back to having fun watching online and hearing music into my ears. Thank you though but I need an another possible solution.

''Happy112 [[#answer-915791|said]]'' <blockquote> Hi &nbsp; Sizzz, &nbsp;<BR> Would you give this a try:<BR> https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues <BR> </blockquote> I tried all of the possible answers on that website and no, none help whatsoever. It's not only Firefox...it's my desktop music and I can't open steam. Mostly everything on Firefox is loading kinda slow sometimes. This is almost broken everything I have on my computer. And I will do anything in order to fix this problem, if it's hard I don't care, if it's easy then good. I just want this problem to be gone and be back to having fun watching online and hearing music into my ears. Thank you though but I need an another possible solution.

Isisombululo Esikhethiwe

I found the solution!

All I did was delete all the files in the temp folder.

Do the window's key + r and put this in it "%temp%"

After that you do ctrl + a (if mac then command + a) and right click and then press delete. Dump them away from the recycle bin and then that's it! I just figured it out after 4 minutes of my last post! :D

You could also uninstall Firefox then restart your computer then Reinstall Firefox and It should start working :)

I found the solution! All I did was delete all the files in the temp folder. Do the window's key + r and put this in it "%temp%" After that you do ctrl + a (if mac then command + a) and right click and then press delete. Dump them away from the recycle bin and then that's it! I just figured it out after 4 minutes of my last post! :D You could also uninstall Firefox then restart your computer then Reinstall Firefox and It should start working :)

Okulungisiwe ngu Sizzz

Happy112 561 izisombululo 5694 izimpendulo
Kuphostiwe

You are sooo clever   !!!
Well done,   you   !!!
Now,   would you be so kind as to mark   your   last post as   Chosen Solution,   so others will know and might benefit from it   ?
Thank you   !

(I'm impressed   ! )

You are sooo clever &nbsp; !!!<BR> Well done, &nbsp; you &nbsp; !!!<BR> Now, &nbsp; would you be so kind as to mark &nbsp; '''your''' &nbsp; last post as &nbsp; '''Chosen Solution''', &nbsp; so others will know and might benefit from it &nbsp; ?<BR> Thank you &nbsp; !<BR> (I'm impressed &nbsp; ! )