X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I adjust the font in v 48 once and for all so I don't have to keep increasing the size each time I open a new tab?

Kuphostiwe

Was forced to update to 48. Even tho I had my preferences set to NOT dowload updates, it did it any way.  :-((

Now, the font is WAY TOO SMALL. There are more issues, but I'll just focus on the font shrinkage.

I had zoom in as much as 133% and more in order to be able to read the font on my 13" macbook. And I'm not THAT visually impaired! I have had to do it on every tab. I can't adjust it in preferences because the "ok" button is missing!!! (see screen shot attached)

My previous font sizer add-on is no longer compatible. And Theme Font Size Changer warns mac users that it STILL has a bug, so I can't use that.

Does anyone know of an add-on that works in macs that adjusts the font size in the tab titles AND on the website pages so I don't have to keep increasing font size every time I open the browser and/or a new tab?

Thank you.

Was forced to update to 48. Even tho I had my preferences set to NOT dowload updates, it did it any way. :-(( Now, the font is WAY TOO SMALL. There are more issues, but I'll just focus on the font shrinkage. I had zoom in as much as 133% and more in order to be able to read the font on my 13" macbook. And I'm not THAT visually impaired! I have had to do it on every tab. I can't adjust it in preferences because the "ok" button is missing!!! (see screen shot attached) My previous font sizer add-on is no longer compatible. And Theme Font Size Changer warns mac users that it STILL has a bug, so I can't use that. Does anyone know of an add-on that works in macs that adjusts the font size in the tab titles AND on the website pages so I don't have to keep increasing font size every time I open the browser and/or a new tab? Thank you.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

In about:config you edit like this:

(1) In a new tab, type or paste about:config in the address bar and press Return. Click the button promising to be careful.

(2) In the filter box, type or paste pix and pause while the list is filtered

(3) Double-click layout.css.devPixelsPerPx and change its value to 5.0 for a global zoom of 500% and click OK.

Funda le mpendulo ngokuhambisana nalesi sihloko 1

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 15.007.20033
  • Provides information about the default web browser
  • Shockwave Flash 22.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.5
  • zoom.us launcher plugin version 1.0

Isisebenziso

  • Firefox 48.0.2
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:48.0) Gecko/20100101 Firefox/48.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/48.0.2/Darwin/en-US/

Izandiso

  • Adblock Plus 2.7.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Blur 6.4.2172 (donottrackplus@abine.com)
  • Classic Theme Restorer 1.5.6 (ClassicThemeRestorer@ArisT2Noia4dev)
  • Cookie Monster 1.3.0.5 ({45d8ff86-d909-11db-9705-005056c00008})
  • Download YouTube Videos as MP4 1.8.8 ({b9bfaf1c-a63f-47cd-8b9a-29526ced9060})
  • F.B. Purity - Cleans Up Facebook 15.1.0.2 (fbp-signed@fbpurity.com)
  • Firefox Hello 1.4.4 (loop@mozilla.org)
  • Lazarus: Form Recovery 2.3.1-signed.1-signed (lazarus@interclue.com)
  • Multi-process staged rollout 1.1 (e10srollout@mozilla.org)
  • Old Location Bar 2.2.1-signed.1-signed.1-signed ({3205B348-523A-4fac-9BC4-9939CBF583B0})
  • Pocket 1.0.4 (firefox@getpocket.com)
  • Tabs on Bottom 0.7.3 (tabsonbottom@piro.sakura.ne.jp)
  • The Addon Bar (restored) 3.2.9-compat-fixed-4 (the-addon-bar@GeekInTraining-GiT)
  • Theme Font & Size Changer 48.4 ({f69e22c7-bc50-414a-9269-0f5c344cd94c})
  • Tabs on Bottom (Australis) 1.2.0 (jid1-OesGFwaQGIBASw@jetpack) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription:
  • adapterDeviceID: 0x0a2e
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasAccelerated': 1, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'skia'}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Intel Inc. -- Intel Iris OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Cha
  • Ukufinyeleleka: Cha
jscher2000
  • Top 10 Contributor
8698 izisombululo 71097 izimpendulo
Kuphostiwe

The problem is only in web pages -- toolbar/menus are okay?

Either of these should work in Firefox on any platform to set your default to, say, 125%:

After setting your global or default zoom level, you can still fine-tune the zoom on individual sites using Firefox's standard zoom feature (keyboard shortcut or mouse wheel).

The problem is only in web pages -- toolbar/menus are okay? Either of these should work in Firefox on any platform to set your default to, say, 125%: * [https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ Default FullZoom Level] * [https://addons.mozilla.org/firefox/addon/zoom-page/ Zoom Page] (includes "fit to window" feature) After setting your global or default zoom level, you can still fine-tune the zoom on individual sites using Firefox's standard zoom feature (keyboard shortcut or mouse wheel).
jscher2000
  • Top 10 Contributor
8698 izisombululo 71097 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Oh, sorry, tab titles, too. Do you want to start with the browser-wide zoom factor which affects everything? Then you can look at content-zoom extensions after that if needed.

(1) In a new tab, type or paste about:config in the address bar and press Return. Click the button promising to be careful.

(2) In the filter box, type or paste pix and pause while the list is filtered

(3) Double-click layout.css.devPixelsPerPx and change its value to 1.25 for a global zoom of 125% and click OK. (Note: -1.0 means to use the operating system default zoom level, you do not use the minus when setting your own multiplier.) Switch back and forth to other windows/tabs to see how it's affecting them, and adjust as needed.

Important: do not enter a value smaller than 1.0 or you will have a very difficult time seeing to fix it again!

Oh, sorry, tab titles, too. Do you want to start with the browser-wide zoom factor which affects everything? Then you can look at content-zoom extensions after that if needed. (1) In a new tab, type or paste '''about:config''' in the address bar and press Return. Click the button promising to be careful. (2) In the filter box, type or paste '''pix''' and pause while the list is filtered (3) Double-click '''layout.css.devPixelsPerPx''' and change its value to '''1.25''' for a global zoom of 125% and click OK. (Note: -1.0 means to use the operating system default zoom level, you do not use the minus when setting your own multiplier.) Switch back and forth to other windows/tabs to see how it's affecting them, and adjust as needed. Important: do not enter a value smaller than 1.0 or you will have a very difficult time seeing to fix it again!

Umnikazi wombuzo

Yikes!

First I changed it to 1.25 and it shrunk everything so small it was unreadable. Then I tried the 125 (yeah I know, my bad) and now have completely lost any usability! I am attaching a screen shot of what it looks like. There is no more address window and no matter what I click on, I get a similar screen....

I've shut down firefox and restarted and the same thing happens. How can I get it back?

I cannot afford to lose all of my book marks. So, can I just reinstall an older version and then update back up to 48?

Jeez, I posted the screenshot of how tiny it was, but when I opened it, it looks big. But it isn't! It's like a 4 pt font.

Yikes! First I changed it to 1.25 and it shrunk everything so small it was unreadable. Then I tried the 125 (yeah I know, my bad) and now have completely lost any usability! I am attaching a screen shot of what it looks like. There is no more address window and no matter what I click on, I get a similar screen.... I've shut down firefox and restarted and the same thing happens. How can I get it back? I cannot afford to lose all of my book marks. So, can I just reinstall an older version and then update back up to 48? Jeez, I posted the screenshot of how tiny it was, but when I opened it, it looks big. But it isn't! It's like a 4 pt font.

Okulungisiwe ngu CallyCat

jscher2000
  • Top 10 Contributor
8698 izisombululo 71097 izimpendulo
Kuphostiwe

Okay, don't panic. I know exactly what to do on Windows, but for Mac, you have to bear with me on some of the details:

Step 1: Open your Firefox profile folder. This article has the steps for doing that using Firefox's Troubleshooting Information page, which probably is not readable, or directly in Finder:

Profiles - Where Firefox stores your bookmarks, passwords and other user data

Step 2: If Firefox is still running, Quit out of Firefox.

Step 3: Find the prefs.js file and either:

(A) Open the file for editing in Text Edit (or another editor), find the following line, and either change the value to something like 2.0 or remove the problem line completely:

user_pref("layout.css.devPixelsPerPx", "125");

Then save the file, making sure to preserve its plain text format (don't let your editor change it to another format).

(B) Rename the prefs.js file to something like prefs.txt so you can refer to it later to recover any useful information.

Then start Firefox up and it should have a more rational font size, and you can start experimenting again.

Okay, don't panic. I know exactly what to do on Windows, but for Mac, you have to bear with me on some of the details: Step 1: Open your Firefox profile folder. This article has the steps for doing that using Firefox's Troubleshooting Information page, which probably is not readable, or directly in Finder: [[Profiles - Where Firefox stores your bookmarks, passwords and other user data]] Step 2: If Firefox is still running, Quit out of Firefox. Step 3: Find the '''prefs.js''' file and '''either''': (A) Open the file for editing in Text Edit (or another editor), find the following line, and either change the value to something like '''2.0''' or remove the problem line completely: user_pref("layout.css.devPixelsPerPx", "125"); Then save the file, making sure to preserve its plain text format (don't let your editor change it to another format). (B) Rename the '''prefs.js''' file to something like prefs.txt so you can refer to it later to recover any useful information. Then start Firefox up and it should have a more rational font size, and you can start experimenting again.

Umnikazi wombuzo

Thank you so much! I am on my way out the door but will do as you suggest as soon as I get back & let you know how it goes

I can't tell you how much I appreciate your help!!!!! :-)

Thank you so much! I am on my way out the door but will do as you suggest as soon as I get back & let you know how it goes I can't tell you how much I appreciate your help!!!!! :-)

Umnikazi wombuzo

I ended up moving the prefs.js to another file. I now have everything back. Yaaaaaaay!!! It's all tiny again, but now I can start fresh. Now I will try one or both (one at a time) of the zoom add-ons you suggested. Will let you know how it goes.

Thanks again!!!

I ended up moving the prefs.js to another file. I now have everything back. Yaaaaaaay!!! It's all tiny again, but now I can start fresh. Now I will try one or both (one at a time) of the zoom add-ons you suggested. Will let you know how it goes. Thanks again!!!

Umnikazi wombuzo

Ooops, it wiped out all of my preferences!!! And, even tho my Tools list show that I have Theme Font Changer add-on, I cannot find the icon. Any suggestions other than manually resetting everything and reinstalling theme font changer?

I added zoom page and can't find an icon for it either. All it did was add another - 100% + box.  :-/

Same with zoom finder. No icon so I had to go to tools, add-ons, find the one I wanted & click on preferences. It doesn't make the font on the tabs bigger.

Any suggestions for something that does? It's too tiny.

Thanks!

Ooops, it wiped out all of my preferences!!! And, even tho my Tools list show that I have Theme Font Changer add-on, I cannot find the icon. Any suggestions other than manually resetting everything and reinstalling theme font changer? I added zoom page and can't find an icon for it either. All it did was add another - 100% + box. :-/ Same with zoom finder. No icon so I had to go to tools, add-ons, find the one I wanted & click on preferences. It doesn't make the font on the tabs bigger. Any suggestions for something that does? It's too tiny. Thanks!

Okulungisiwe ngu CallyCat

jscher2000
  • Top 10 Contributor
8698 izisombululo 71097 izimpendulo
Kuphostiwe

Remember Step 3, Option (A)? You can do that to get your missing preferences back.

As for how to access the extension settings, you may need to go to the Add-ons page, Extensions list, and try the Preferences button for the extension there.

Remember Step 3, Option (A)? You can do that to get your missing preferences back. As for how to access the extension settings, you may need to go to the Add-ons page, Extensions list, and try the Preferences button for the extension there.
FredMcD
  • Top 10 Contributor
4248 izisombululo 59420 izimpendulo
Kuphostiwe

Type about:customizing<enter> in the address bar. In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but some icons are locked in place.

There is also a Restore Defaults button at the bottom middle.

Type '''about:customizing'''<enter> in the address bar. In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but '''some icons are locked in place.''' There is also a '''Restore Defaults''' button at the bottom middle.

Umnikazi wombuzo

jscher, I did step 3 Option A. It doesn't appear the changing it to 2.0 has increased the font size. And, the address bar & tab fonts are miniscule.

Fred, I copied & pasted about:customizing and got invalid address.

FYI, Here's what I've done so far.

I've tried removing and re adding Theme Font Changer. I liked that one, and it used to work. But now it doesn't have the same preferences or an icon. And, the three things in the preferences don't have anything to do with font size. :-(

I even went into customize toolbar to see if it was there, but it wasn't. I disabled the zoom add-ons. Then I used the FF increase zoom (- 100% +) on my tool bar. That does increase the font size on webpages but NOT on the tabs or address bar.

Any suggestions?

Thanks again for all of your help!!! I'm so grateful to have FF back! :-)

I really need a bigger font for the tabs and address bar.

jscher, I did step 3 Option A. It doesn't appear the changing it to 2.0 has increased the font size. And, the address bar & tab fonts are miniscule. Fred, I copied & pasted about:customizing and got invalid address. FYI, Here's what I've done so far. I've tried removing and re adding Theme Font Changer. I liked that one, and it used to work. But now it doesn't have the same preferences or an icon. And, the three things in the preferences don't have anything to do with font size. :-( I even went into customize toolbar to see if it was there, but it wasn't. I disabled the zoom add-ons. Then I used the FF increase zoom (- 100% +) on my tool bar. That does increase the font size on webpages but NOT on the tabs or address bar. Any suggestions? Thanks again for all of your help!!! I'm so grateful to have FF back! :-) I really need a bigger font for the tabs and address bar.
FredMcD
  • Top 10 Contributor
4248 izisombululo 59420 izimpendulo
Kuphostiwe

about:customizing is an internal Firefox page. Please try again.

about:customizing is an internal Firefox page. Please try again.

Umnikazi wombuzo

John, I've copied/pasted and tried it several times. I attached a screen shot of the error message. I even went to the firefox home page and then copied/pasted.

John, I've copied/pasted and tried it several times. I attached a screen shot of the error message. I even went to the firefox home page and then copied/pasted.
jscher2000
  • Top 10 Contributor
8698 izisombululo 71097 izimpendulo
Kuphostiwe

If setting layout.css.devPixelsPerPx to 2.0 is too small, did you try going back into about:config and changing it to 4.0? I think it's safe, it's 400% of normal, which is not too large to edit further.


Do you want to try rolling back to an earlier version of the extension? Here's how:

(1) Open the "Versions" page for the extension here:

https://addons.mozilla.org/firefox/addon/theme-font-size-changer/versions/

(2) Try the August 11th version (48.3) -- when you hover it, the green install button should appear

Some reviewers indicated they rolled back to 48.1 and that version is working for them... I don't know the difference between them.

(3) Go to the Add-ons page and set the extension to require permission to update. Either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then find the extension on the right side and click the tiny "More" link below its name.

Scroll down, and on the line for Automatic Updates, change from "Default" to "Off".

You can monitor the add-ons site and turn it back on when a fixed version appears.

Does that get you back up and running for now?

If setting '''layout.css.devPixelsPerPx''' to 2.0 is too small, did you try going back into about:config and changing it to 4.0? I think it's safe, it's 400% of normal, which is not too large to edit further. ---- Do you want to try rolling back to an earlier version of the extension? Here's how: (1) Open the "Versions" page for the extension here: https://addons.mozilla.org/firefox/addon/theme-font-size-changer/versions/ (2) Try the August 11th version (48.3) -- when you hover it, the green install button should appear ''Some reviewers indicated they rolled back to 48.1 and that version is working for them... I don't know the difference between them.'' (3) Go to the Add-ons page and set the extension to require permission to update. Either: * Command+Shift+a (Windows: Ctrl+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then find the extension on the right side and click the tiny "More" link below its name. Scroll down, and on the line for Automatic Updates, change from "Default" to "Off". You can monitor the add-ons site and turn it back on when a fixed version appears. Does that get you back up and running for now?

Umnikazi wombuzo

First I went into the prefs.js and that line was gone. So I added it back in and changed it to 4.0. I swear the font is now smaller on the tabs & address bar than it was before, lol That may be because I added a theme I used to use (a couple of yrs ago) that is once again compatible with FF. I think it actually made the tab & address bar fonts a little bigger. But, I turned that off & went back to the FF default before I tried to revert the Theme Font Changer to an older version. *update* I just tested and the font isn't any bigger in the theme.

Next I tried installing an older version of Theme Font Changer by installing over the disabled current version & that didn't work. So I removed and installed the 48.3. Still the current version. So I deleted and tried 48.1 and that didn't work either.

And still no icon. This last time with 48.1, I at least got the home page for Theme Font Changer. BUT, the preferences aren't what they used to be. (See screen shot.)

I'm going to post this and then try an even older version to see if that works.

Ok, went back to v. 45.4 & it actually worked. BUT, still no icon and preferences haven't changed. *sigh*


  • update*

OMG, I just went to bookmark a page for the first time since FF 48 forced itself on me and that's ridiculously itty bitty. I'm getting desperate here. Just want to revert back to v. 45. I think I still have it in my download file.

BTW, I have classic theme restorer and went thru it line by line. It has an option to bold the text on the tabs. That helps visually a little for those that need it. BUT, the font is still waaaaaaay too teeny tiny.

In case anyone from FF is reading this: What were you guys thinking when you made the tab & address fonts so teeny tiy?????

I'm on a 13" macbook pro retina that's not quite 2 yrs old.

The capital letters on the tabs are just a smidge over 1/16" of an inch tall.

P-L-E-A-S-E MAKE IT BIGGER, or at least MAKE IT SO WE CAN INCREASE THE MINISCULE SIZE!

First I went into the prefs.js and that line was gone. So I added it back in and changed it to 4.0. I swear the font is now smaller on the tabs & address bar than it was before, lol That may be because I added a theme I used to use (a couple of yrs ago) that is once again compatible with FF. I think it actually made the tab & address bar fonts a little bigger. But, I turned that off & went back to the FF default before I tried to revert the Theme Font Changer to an older version. *update* I just tested and the font isn't any bigger in the theme. Next I tried installing an older version of Theme Font Changer by installing over the disabled current version & that didn't work. So I removed and installed the 48.3. Still the current version. So I deleted and tried 48.1 and that didn't work either. And still no icon. This last time with 48.1, I at least got the home page for Theme Font Changer. BUT, the preferences aren't what they used to be. (See screen shot.) I'm going to post this and then try an even older version to see if that works. Ok, went back to v. 45.4 & it actually worked. BUT, still no icon and preferences haven't changed. *sigh* *update* OMG, I just went to bookmark a page for the first time since FF 48 forced itself on me and that's ridiculously itty bitty. I'm getting desperate here. Just want to revert back to v. 45. I think I still have it in my download file. BTW, I have classic theme restorer and went thru it line by line. It has an option to bold the text on the tabs. That helps visually a little for those that need it. BUT, the font is still waaaaaaay too teeny tiny. *************** In case anyone from FF is reading this: What were you guys thinking when you made the tab & address fonts so teeny tiy????? I'm on a 13" macbook pro retina that's not quite 2 yrs old. The capital letters on the tabs are just a smidge over 1/16" of an inch tall. P-L-E-A-S-E MAKE IT BIGGER, or at least MAKE IT SO WE CAN INCREASE THE MINISCULE SIZE!

Okulungisiwe ngu CallyCat

jscher2000
  • Top 10 Contributor
8698 izisombululo 71097 izimpendulo
Kuphostiwe

If 4.0 is too low, try 8.0. You can make these edits through about:config -- the only reason we had to go to prefs.js directly was that about:config was unusably large at that time.

If 4.0 is too low, try 8.0. You can make these edits through about:config -- the only reason we had to go to prefs.js directly was that about:config was unusably large at that time.

Umnikazi wombuzo

There's something really goofy here. I went to about:config and it's not there. I copied/pasted user_pref("layout.css.devPixelsPerPx", "125") and everything in the list disappears. I typed in "user_pref" and still nothing showed up. So I typed in "user" and got about 20 things, none of which came close.

FYI, I have my zoom in at 120% and it's great. But it ONLY works on the webpages. It doesn't have any effect on anything related to how FF displays tabs, or any other FF related function.

There's something really goofy here. I went to about:config and it's not there. I copied/pasted user_pref("layout.css.devPixelsPerPx", "125") and everything in the list disappears. I typed in "user_pref" and still nothing showed up. So I typed in "user" and got about 20 things, none of which came close. FYI, I have my zoom in at 120% and it's great. But it ONLY works on the webpages. It doesn't have any effect on anything related to how FF displays tabs, or any other FF related function.

Okulungisiwe ngu CallyCat

jscher2000
  • Top 10 Contributor
8698 izisombululo 71097 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

In about:config you edit like this:

(1) In a new tab, type or paste about:config in the address bar and press Return. Click the button promising to be careful.

(2) In the filter box, type or paste pix and pause while the list is filtered

(3) Double-click layout.css.devPixelsPerPx and change its value to 5.0 for a global zoom of 500% and click OK.

In about:config you edit like this: (1) In a new tab, type or paste '''about:config''' in the address bar and press Return. Click the button promising to be careful. (2) In the filter box, type or paste '''pix''' and pause while the list is filtered (3) Double-click '''layout.css.devPixelsPerPx''' and change its value to '''5.0''' for a global zoom of 500% and click OK.
jscher2000
  • Top 10 Contributor
8698 izisombululo 71097 izimpendulo
Kuphostiwe

CallyCat said

FYI, I have my zoom in at 120% and it's great. But it ONLY works on the webpages. It doesn't have any effect on anything related to how FF displays tabs, or any other FF related function.

Do you mean in the Theme Font and Size Changer extension? Perhaps the more specific settings in the extension for the toolbar font size needs to be set separately.

''CallyCat [[#answer-916353|said]]'' <blockquote> FYI, I have my zoom in at 120% and it's great. But it ONLY works on the webpages. It doesn't have any effect on anything related to how FF displays tabs, or any other FF related function. </blockquote> Do you mean in the Theme Font and Size Changer extension? Perhaps the more specific settings in the extension for the toolbar font size needs to be set separately.
jscher2000
  • Top 10 Contributor
8698 izisombululo 71097 izimpendulo
Kuphostiwe

News Flash:

The Theme Font & Size Changer extension updated today and reviews indicate it has fixed the problem from the last update. If your Firefox is too slow in updating, you can go back to the Add-ons site and install the current version (it should replace what you have now).

https://addons.mozilla.org/firefox/addon/theme-font-size-changer/

News Flash: The Theme Font & Size Changer extension updated today and reviews indicate it has fixed the problem from the last update. If your Firefox is too slow in updating, you can go back to the Add-ons site and install the current version (it should replace what you have now). https://addons.mozilla.org/firefox/addon/theme-font-size-changer/

Umnikazi wombuzo

I did not see your response that posted at 9:05. Must have been typing my 9:07 comments. Just got back home and saw it and it WORKED!!!!

Thank you, thank you, thank you!!!!!!!!!!!!!!!! I set it at 5.0 and it was huge. I tried 4.0, 3.0 & 2.0 (which was even smaller than the -1.0). I finally settled on 2.5. I was also able to go back to 100% instead of 120% on the zoom feature.

Unfortunately the theme font changer didn't work for me. Still can't find the icon. But that's ok, because at least now I can easily read the address bar & tabs.

Thank you again so much for sticking with me through all of this!!!

I did not see your response that posted at 9:05. Must have been typing my 9:07 comments. Just got back home and saw it and it WORKED!!!! Thank you, thank you, thank you!!!!!!!!!!!!!!!! I set it at 5.0 and it was huge. I tried 4.0, 3.0 & 2.0 (which was even smaller than the -1.0). I finally settled on 2.5. I was also able to go back to 100% instead of 120% on the zoom feature. Unfortunately the theme font changer didn't work for me. Still can't find the icon. But that's ok, because at least now I can easily read the address bar & tabs. Thank you again so much for sticking with me through all of this!!!

Okulungisiwe ngu CallyCat