X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

email list/Message List is blank for one account (not all). But all the messages are there. Also in safe mode.

Kuphostiwe

In one of my 3 email accounts, the Inbox message details (subject, date, etc...) are not showing. Everything is working fine with my other accounts and folders. It's not set to view only unread. I can click on them and the full message still appears. I am running Windows 10 and the problem is in Thunderbird 45.2.0 and 45.3.0. The attached image shows the issue.

In one of my 3 email accounts, the Inbox message details (subject, date, etc...) are not showing. Everything is working fine with my other accounts and folders. It's not set to view only unread. I can click on them and the full message still appears. I am running Windows 10 and the problem is in Thunderbird 45.2.0 and 45.3.0. The attached image shows the issue.
Ama-screenshot ananyekiwe

Okulungisiwe ngu Wayne Mery

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0

Eminye Imininingwane

Chris Ilias
  • Moderator
354 izisombululo 1944 izimpendulo
Kuphostiwe

The index file might be corrupt. Thunderbird has a function that will rebuild it.

  1. Right-click on the folder, and choose Properties.
  2. Click Repair Folder.
The index file might be corrupt. Thunderbird has a function that will rebuild it. # Right-click on the folder, and choose '''Properties'''. # Click '''Repair Folder'''.

Umnikazi wombuzo

Thanks for the suggestion. I tried that and there is no change.

Thanks for the suggestion. I tried that and there is no change.
Matt
  • Top 10 Contributor
  • Moderator
3256 izisombululo 22427 izimpendulo
Kuphostiwe

Are you using a non default theme in Thunderbird?

The colors used in that pane are the same for all accounts, unless you have installed an add-on that affects just that one. Try restarting Thunderbird with add-ons disabled from the help menu.

Are you using a non default theme in Thunderbird? The colors used in that pane are the same for all accounts, unless you have installed an add-on that affects just that one. Try restarting Thunderbird with add-ons disabled from the help menu.

Umnikazi wombuzo

Thanks again. The only addon I am using is Lightning. I tried it anyway, but unfortunately, there was no change. I am thinking that maybe I need to create another version of the email account and delete the problem version.

Thanks again. The only addon I am using is Lightning. I tried it anyway, but unfortunately, there was no change. I am thinking that maybe I need to create another version of the email account and delete the problem version.
Chris Ilias
  • Moderator
354 izisombululo 1944 izimpendulo
Kuphostiwe

It's weird that it's only one account. I would think a problem like that might be a attributed to the graphics card or like Matt suggested, the theme. What happens if you tag a message?

It's weird that it's only one account. I would think a problem like that might be a attributed to the graphics card or like Matt suggested, the theme. What happens if you tag a message?

Umnikazi wombuzo

Tagging made no difference. I am also perplexed by the fact that it's just one account.

I just created a new account for the same address and disabled the old one. The new one seems fine and there are no other issues.

Thanks for taking the time to try to solve this!

-Dave

Tagging made no difference. I am also perplexed by the fact that it's just one account. I just created a new account for the same address and disabled the old one. The new one seems fine and there are no other issues. Thanks for taking the time to try to solve this! -Dave
Matt
  • Top 10 Contributor
  • Moderator
3256 izisombululo 22427 izimpendulo
Kuphostiwe

In order for us to better investigate this issue you need to add a little more non-personal information.

Please add the troubleshooting information to your post To find the Troubleshooting information:

  • Open Help (or click on three-line-icon and select Help)
  • Choose Troubleshooting Information
  • Use the button Copy to clipboard to select all. Do not check box "Include account names"!
  • Paste this in your post.
In order for us to better investigate this issue you need to add a little more non-personal information. Please add the troubleshooting information to your post To find the Troubleshooting information: * Open Help (or click on three-line-icon and select Help) * Choose Troubleshooting Information * Use the button Copy to clipboard to select all. Do not check box "Include account names"! * Paste this in your post.
Wayne Mery
  • Top 25 Contributor
  • Moderator
582 izisombululo 5465 izimpendulo
Kuphostiwe

Actually...

A good starting point is Thunderbird safe mode. What happens when you do https://support.mozilla.org/en-US/kb/safe-mode-thunderbird ?

Actually... A good starting point is Thunderbird safe mode. What happens when you do https://support.mozilla.org/en-US/kb/safe-mode-thunderbird ?

Umnikazi wombuzo

Here is the troubleshooting info minus my account info...

 Application Basics
   Name: Thunderbird
   Version: 45.3.0
   User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Thunderbird/45.3.0
   Profile Folder: Show Folder
             (Local drive)
   Application Build ID: 20160825102941
   Enabled Plugins: about:plugins
   Build Configuration: about:buildconfig
   Memory Use: about:memory
 Crash Reports
 Extensions
   Lightning, 4.7.3, true, {e2fda1a4-762b-4020-b5ad-a41df1933103}
   AttachmentExtractor, 1.3.5.1, false, {35834d20-efdb-4f78-ab77-9635fb4e56c4}
   CompactHeader, 2.1.0, false, {58D4392A-842E-11DE-B51A-C7B855D89593}
   Google Search for Thunderbird, 1.0, false, gsearch@standard8.plus.com
   Provider for Google Calendar, 3.1, false, {a62ef8ec-5fdc-40c2-873c-223b8a6925cc}
 Important Modified Preferences
   Name: Value
     accessibility.typeaheadfind.flashBar: 0
     browser.cache.disk.capacity: 204800
     browser.cache.disk.filesystem_reported: 1
     browser.cache.disk.smart_size_cached_value: 358400
     browser.cache.disk.smart_size.first_run: false
     browser.cache.disk.smart_size.use_old_max: false
     browser.cache.memory.max_entry_size: 32768
     browser.display.screen_resolution: 96
     dom.apps.reset-permissions: true
     extensions.lastAppVersion: 45.3.0
     font.internaluseonly.changed: false
     font.minimum-size.x-western: 9
     font.name.monospace.el: Consolas
     font.name.monospace.tr: Consolas
     font.name.monospace.x-baltic: Consolas
     font.name.monospace.x-central-euro: Consolas
     font.name.monospace.x-cyrillic: Consolas
     font.name.monospace.x-unicode: Consolas
     font.name.monospace.x-western: Consolas
     font.name.sans-serif.el: Calibri
     font.name.sans-serif.tr: Calibri
     font.name.sans-serif.x-baltic: Calibri
     font.name.sans-serif.x-central-euro: Calibri
     font.name.sans-serif.x-cyrillic: Calibri
     font.name.sans-serif.x-unicode: Calibri
     font.name.sans-serif.x-western: Verdana
     font.name.serif.el: Cambria
     font.name.serif.tr: Cambria
     font.name.serif.x-baltic: Cambria
     font.name.serif.x-central-euro: Cambria
     font.name.serif.x-cyrillic: Cambria
     font.name.serif.x-unicode: Cambria
     font.name.serif.x-western: Georgia
     font.size.fixed.el: 14
     font.size.fixed.tr: 14
     font.size.fixed.x-baltic: 14
     font.size.fixed.x-central-euro: 14
     font.size.fixed.x-cyrillic: 14
     font.size.fixed.x-unicode: 14
     font.size.fixed.x-western: 14
     font.size.variable.el: 17
     font.size.variable.tr: 17
     font.size.variable.x-baltic: 17
     font.size.variable.x-central-euro: 17
     font.size.variable.x-cyrillic: 17
     font.size.variable.x-unicode: 17
     gfx.direct3d.last_used_feature_level_idx: 0
     mail.openMessageBehavior.version: 1
     mail.winsearch.firstRunDone: true
     mailnews.database.global.datastore.id: 721949cb-9b47-44a8-8675-98502cbb560
     mailnews.database.global.indexer.enabled: false
     network.cookie.cookieBehavior: 3
     network.cookie.prefsMigrated: true
     network.predictor.cleaned-up: true
     places.database.lastMaintenance: 1473382929
     places.history.expiration.transient_current_max_pages: 104858
     places.history.expiration.transient_optimal_database_size: 128595886
     plugin.importedState: true
     plugin.state.flash: 0
     plugin.state.npctrl: 0
     plugin.state.npgoogleupdate: 0
     plugin.state.npintelwebapiipt: 0
     plugin.state.npnitromozilla: 0
     plugin.state.nppdf: 0
     plugin.state.npqtplugin: 0
     plugin.state.npspwrap: 0
     plugins.update.notifyUser: true
Here is the troubleshooting info minus my account info... Application Basics Name: Thunderbird Version: 45.3.0 User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:45.0) Gecko/20100101 Thunderbird/45.3.0 Profile Folder: Show Folder (Local drive) Application Build ID: 20160825102941 Enabled Plugins: about:plugins Build Configuration: about:buildconfig Memory Use: about:memory Crash Reports Extensions Lightning, 4.7.3, true, {e2fda1a4-762b-4020-b5ad-a41df1933103} AttachmentExtractor, 1.3.5.1, false, {35834d20-efdb-4f78-ab77-9635fb4e56c4} CompactHeader, 2.1.0, false, {58D4392A-842E-11DE-B51A-C7B855D89593} Google Search for Thunderbird, 1.0, false, gsearch@standard8.plus.com Provider for Google Calendar, 3.1, false, {a62ef8ec-5fdc-40c2-873c-223b8a6925cc} Important Modified Preferences Name: Value accessibility.typeaheadfind.flashBar: 0 browser.cache.disk.capacity: 204800 browser.cache.disk.filesystem_reported: 1 browser.cache.disk.smart_size_cached_value: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.memory.max_entry_size: 32768 browser.display.screen_resolution: 96 dom.apps.reset-permissions: true extensions.lastAppVersion: 45.3.0 font.internaluseonly.changed: false font.minimum-size.x-western: 9 font.name.monospace.el: Consolas font.name.monospace.tr: Consolas font.name.monospace.x-baltic: Consolas font.name.monospace.x-central-euro: Consolas font.name.monospace.x-cyrillic: Consolas font.name.monospace.x-unicode: Consolas font.name.monospace.x-western: Consolas font.name.sans-serif.el: Calibri font.name.sans-serif.tr: Calibri font.name.sans-serif.x-baltic: Calibri font.name.sans-serif.x-central-euro: Calibri font.name.sans-serif.x-cyrillic: Calibri font.name.sans-serif.x-unicode: Calibri font.name.sans-serif.x-western: Verdana font.name.serif.el: Cambria font.name.serif.tr: Cambria font.name.serif.x-baltic: Cambria font.name.serif.x-central-euro: Cambria font.name.serif.x-cyrillic: Cambria font.name.serif.x-unicode: Cambria font.name.serif.x-western: Georgia font.size.fixed.el: 14 font.size.fixed.tr: 14 font.size.fixed.x-baltic: 14 font.size.fixed.x-central-euro: 14 font.size.fixed.x-cyrillic: 14 font.size.fixed.x-unicode: 14 font.size.fixed.x-western: 14 font.size.variable.el: 17 font.size.variable.tr: 17 font.size.variable.x-baltic: 17 font.size.variable.x-central-euro: 17 font.size.variable.x-cyrillic: 17 font.size.variable.x-unicode: 17 gfx.direct3d.last_used_feature_level_idx: 0 mail.openMessageBehavior.version: 1 mail.winsearch.firstRunDone: true mailnews.database.global.datastore.id: 721949cb-9b47-44a8-8675-98502cbb560 mailnews.database.global.indexer.enabled: false network.cookie.cookieBehavior: 3 network.cookie.prefsMigrated: true network.predictor.cleaned-up: true places.database.lastMaintenance: 1473382929 places.history.expiration.transient_current_max_pages: 104858 places.history.expiration.transient_optimal_database_size: 128595886 plugin.importedState: true plugin.state.flash: 0 plugin.state.npctrl: 0 plugin.state.npgoogleupdate: 0 plugin.state.npintelwebapiipt: 0 plugin.state.npnitromozilla: 0 plugin.state.nppdf: 0 plugin.state.npqtplugin: 0 plugin.state.npspwrap: 0 plugins.update.notifyUser: true

Umnikazi wombuzo

Wayne - There was no change in safe mode

Wayne - There was no change in safe mode
Wayne Mery
  • Top 25 Contributor
  • Moderator
582 izisombululo 5465 izimpendulo
Kuphostiwe

Very odd.

Open tools | error console and clear it. What happens if you right+click a folder of that failing account and pick "open in new tab"? And what do you see in error console?

Very odd. Open tools | error console and clear it. What happens if you right+click a folder of that failing account and pick "open in new tab"? And what do you see in error console?
Wayne Mery
  • Top 25 Contributor
  • Moderator
582 izisombululo 5465 izimpendulo
Kuphostiwe

I recently encountered someone with the very same symptoms and repair folder worked for them (a gmail account).

If that doesn't help, does removing the google search addon help?

Also, similar symptoms at https://support.mozilla.org/en-US/questions/1138467

I recently encountered someone with the very same symptoms and repair folder worked for them (a gmail account). If that doesn't help, does removing the google search addon help? Also, similar symptoms at https://support.mozilla.org/en-US/questions/1138467

Okulungisiwe ngu Wayne Mery

Tonnes
  • Locale Leader
246 izisombululo 1454 izimpendulo
Kuphostiwe

Since you wrote you are using 3 accounts, first check whether or not your message pane view is set to "Unified folders" (perhaps unintentionally) in Options (using the menu button) OR View (in the menu bar) > Folders. You could also be using them intentionally.

Then try this: In 'Unified Folders' view, right click on the top main Inbox and select 'Properties'. Name should be Inbox on Unified Folders. click the 'choose' button and make sure all the 'Inbox' folders are selected for the different accounts. click on OK.

Did you need to reselect the Inboxes? Please report back if you did.

Check that the search criteria uses the radio button for "Match all messages" and that there are no additional criteria.

Typically you'll see a greyed out "Subject" "contains" and a empty field followed by the plus and minus buttons. click on 'update'.

(Source / courtesy of this support question reply By Toad Hall)

In case you don't use the Unified Folders view, try switching to and from it to see if that helps.

If none of those actions helped, see these 2 articles for additional options: http://kb.mozillazine.org/Unified_Folders_not_working and http://kb.mozillazine.org/Disappearing_mail

Since you wrote you are using 3 accounts, first check whether or not your message pane view is set to "Unified folders" (perhaps unintentionally) in Options (using the menu button) OR View (in the menu bar) > Folders. You could also be using them intentionally. Then try this: In 'Unified Folders' view, right click on the top main Inbox and select 'Properties'. Name should be Inbox on Unified Folders. click the 'choose' button and make sure all the 'Inbox' folders are selected for the different accounts. click on OK. Did you need to reselect the Inboxes? Please report back if you did. Check that the search criteria uses the radio button for "Match all messages" and that there are no additional criteria. Typically you'll see a greyed out "Subject" "contains" and a empty field followed by the plus and minus buttons. click on 'update'. (Source / courtesy of [/questions/1024243 this support question reply] By Toad Hall) In case you don't use the Unified Folders view, try switching to and from it to see if that helps. If none of those actions helped, see these 2 articles for additional options: http://kb.mozillazine.org/Unified_Folders_not_working and http://kb.mozillazine.org/Disappearing_mail
Wayne Mery
  • Top 25 Contributor
  • Moderator
582 izisombululo 5465 izimpendulo
Kuphostiwe

Dave wrote to me... "I wasn't able to resolve the issue, so I ended up creating new accounts. The issue hasn't not happened again."

Dave wrote to me... "I wasn't able to resolve the issue, so I ended up creating new accounts. The issue hasn't not happened again."