X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

After updated firefox to version 48.0.2, I cannot use Chinese input in Firefox anymore.

Kuphostiwe

Chinese input still can be used in other software like Excel or Word but not Firefox after Aug 24 updated. I can swap the language but it doesn't work even it shows chinese input.

Chinese input still can be used in other software like Excel or Word but not Firefox after Aug 24 updated. I can swap the language but it doesn't work even it shows chinese input.

Isisombululo esikhethiwe

Hello winter_64, try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

thank you

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 22.0 r0
  • 5.1.50428.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0

Eminye Imininingwane

ideato 893 izisombululo 6250 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hello winter_64, try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

thank you

Hello winter_64, '''try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an '''extension'''. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem. thank you