X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

By mistake I disallowed use of my microphone. How can I turn it back on?

Kuphostiwe

I went to sign in for a webinar and by mistake chose the option to "always block use of the microphone." Now I can't turn it back on. Please advise! (When I go to Permissions, it says I have not granted permission, but does not allow me to switch that option to allow permission.)

I went to sign in for a webinar and by mistake chose the option to "always block use of the microphone." Now I can't turn it back on. Please advise! (When I go to Permissions, it says I have not granted permission, but does not allow me to switch that option to allow permission.)

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.16
  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.101.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 22.0 r0
  • 5.1.50428.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0

Eminye Imininingwane

Standard8 37 izisombululo 201 izimpendulo
Kuphostiwe

Go back to the webinar page, and once loaded, right-click on it and select "View Page Info".

That should bring up a dialog similar to the attached image. You should then be able to change the "Use the microphone" section to what you want it to be.

Go back to the webinar page, and once loaded, right-click on it and select "View Page Info". That should bring up a dialog similar to the attached image. You should then be able to change the "Use the microphone" section to what you want it to be.
jscher2000
  • Top 10 Contributor
8790 izisombululo 71884 izimpendulo
Kuphostiwe

If the site used Flash instead of the built-in Firefox feature, you can remove the permission setting using this page:

http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager06.html

If the site used Flash instead of the built-in Firefox feature, you can remove the permission setting using this page: http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager06.html

Umnikazi wombuzo

Thanks. I reset all my defaults, including the "use microphone" in the "View Page Info Permissions tab" as Standar suggested, but they don't seem to stay that way...there's nothing that says "save" or anything. Help???

Thanks. I reset all my defaults, including the "use microphone" in the "View Page Info Permissions tab" as Standar suggested, but they don't seem to stay that way...there's nothing that says "save" or anything. Help???
jscher2000
  • Top 10 Contributor
8790 izisombululo 71884 izimpendulo
Kuphostiwe

Hi heidiwrites, the Page Info / Permissions panel is only for the site you're currently viewing (the site's host name should appear at the top of the panel while you are adjusting permissions). It saves your choices as you go, so there's no Save button and no Cancel button.

The default permission for Microphone usually is "Always Ask" -- if you uncheck the "Use Defaults" box, that's the bubble that's usually filled in. If you check on a random site, is yours defaulting to Block?

Hi heidiwrites, the Page Info / Permissions panel is only for the site you're currently viewing (the site's host name should appear at the top of the panel while you are adjusting permissions). It saves your choices as you go, so there's no Save button and no Cancel button. The default permission for Microphone usually is "Always Ask" -- if you uncheck the "Use Defaults" box, that's the bubble that's usually filled in. If you check on a random site, is yours defaulting to Block?

Umnikazi wombuzo

The site I've been viewing (and view regularly) has "always ask" listed for most of the settings. Still, since I chose "never allow" by mistake, I haven't been able listen with the microphone.

I'm not sure what random site to click on....I don't have any problem hearing anything else I listen to (like videos). Is that what you mean?

Thanks.

The site I've been viewing (and view regularly) has "always ask" listed for most of the settings. Still, since I chose "never allow" by mistake, I haven't been able listen with the microphone. I'm not sure what random site to click on....I don't have any problem hearing anything else I listen to (like videos). Is that what you mean? Thanks.
jscher2000
  • Top 10 Contributor
8790 izisombululo 71884 izimpendulo
Kuphostiwe

heidiwrites said

The site I've been viewing (and view regularly) has "always ask" listed for most of the settings. Still, since I chose "never allow" by mistake, I haven't been able listen with the microphone.

And for Microphone, what does it show or what did you select?

If you can't clear this, there is a somewhat drastic way to clear everything Firefox knows about the site as a way to flush stuck permissions. This removes history entries, preferred zoom levels, cookies, bookmarks, everything about the site, so it's a last resort. If needed, you do that in the Library dialog (Ctrl+Shift+h or "Show All History") by right-clicking any history entry for the site and choosing Forget About This Site.

''heidiwrites [[#answer-910734|said]]'' <blockquote> The site I've been viewing (and view regularly) has "always ask" listed for most of the settings. Still, since I chose "never allow" by mistake, I haven't been able listen with the microphone.</blockquote> And for Microphone, what does it show or what did you select? If you can't clear this, there is a somewhat drastic way to clear everything Firefox knows about the site as a way to flush stuck permissions. This removes history entries, preferred zoom levels, cookies, bookmarks, everything about the site, so it's a last resort. If needed, you do that in the Library dialog (Ctrl+Shift+h or "Show All History") by right-clicking any history entry for the site and choosing Forget About This Site.

Umnikazi wombuzo

I keep selecting "always ask" but it keeps going back to "use default." I just might have to do the "clearing" thing.... Thanks again for your help!

I keep selecting "always ask" but it keeps going back to "use default." I just might have to do the "clearing" thing.... Thanks again for your help!
jscher2000
  • Top 10 Contributor
8790 izisombululo 71884 izimpendulo
Kuphostiwe

heidiwrites said

I keep selecting "always ask" but it keeps going back to "use default." I just might have to do the "clearing" thing....

I think that means Always Ask is the default and means it should be working.

Did you check the Flash setting just in case it's not a problem with the built-in feature?

''heidiwrites [[#answer-910757|said]]'' <blockquote> I keep selecting "always ask" but it keeps going back to "use default." I just might have to do the "clearing" thing.... </blockquote> I think that means Always Ask ''is'' the default and means it should be working. Did you check the Flash setting just in case it's not a problem with the built-in feature?
jscher2000
  • Top 10 Contributor
8790 izisombululo 71884 izimpendulo
Kuphostiwe

Or did you try selecting "Allow" for Use the Microphone so that site can use it without asking?

Or did you try selecting "Allow" for Use the Microphone so that site can use it ''without'' asking?

Umnikazi wombuzo

Okay, I just did both (allowed the microphone and the Flash setting). But how will I know if they're working...do I have to wait until the next time I'm trying to use the site? Sorry to be so dense with this stuff....

Okay, I just did both (allowed the microphone and the Flash setting). But how will I know if they're working...do I have to wait until the next time I'm trying to use the site? Sorry to be so dense with this stuff....
jscher2000
  • Top 10 Contributor
8790 izisombululo 71884 izimpendulo
Kuphostiwe

heidiwrites said

Okay, I just did both (allowed the microphone and the Flash setting). But how will I know if they're working...do I have to wait until the next time I'm trying to use the site? Sorry to be so dense with this stuff....

Some sites have a "test your setup" page so you could find out sooner. Otherwise, I guess you have to wait.

''heidiwrites [[#answer-910766|said]]'' <blockquote> Okay, I just did both (allowed the microphone and the Flash setting). But how will I know if they're working...do I have to wait until the next time I'm trying to use the site? Sorry to be so dense with this stuff.... </blockquote> Some sites have a "test your setup" page so you could find out sooner. Otherwise, I guess you have to wait.

Umnikazi wombuzo

Thanks, again. We will see....

Thanks, again. We will see....
rahulparakh678 5 izisombululo 45 izimpendulo
Kuphostiwe

To enable your mic in Firefox follow the following steps:

1. Open the Firefox Permissions Manager. To do so, type the words about:permissions into the location bar as if it were a website and hit Enter. The current tab will be replaced by the Permissions Manager.

To enable your mic in Firefox follow the following steps: 1. Open the Firefox Permissions Manager. To do so, type the words about:permissions into the location bar as if it were a website and hit Enter. The current tab will be replaced by the Permissions Manager.
jscher2000
  • Top 10 Contributor
8790 izisombululo 71884 izimpendulo
Kuphostiwe

Hi rahulparakh678, recent versions of Firefox do not have an about:permissions page.

Hi rahulparakh678, recent versions of Firefox do not have an about:permissions page.
rahulparakh678 5 izisombululo 45 izimpendulo
Kuphostiwe

thanks jscher for information

thanks jscher for information