Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

When reading web mail I get an annoying pop-up asking me whether to "allow" the page, each time I move from one message to the next. How can I stop this?

  • 1 baphendule
  • 1 inale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu FredMcD

more options

Just under the toobar a black bar appears, on the left it says "Firefox prevented this page from automatically loading", on the right is a button, "Allow" and an X to make the bar go away. However, the next message in my email list on which I click causes the bar to reappear, so I have to repeatedly "allow" or X-out the bar. Very annoying.

All Replies (1)

more options

Is that the full message?

See if this helps; Type about:preferences#advanced<enter> in the address bar. Under Advanced, select General Turn off Warn me when websites try to redirect or reload the page