X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

BCC emails are not sending. why are my emails with BCC recipients not being sent/received by the BCC recipients?

Kuphostiwe

This feature has worked great for 2 years. I send "mass emails" (under 300 recipients) to our Baseball Membership, and it's always worked fine. This weekend, the BCC's were being emailed. Even when I tried to BCC 1 person, it wouldn't send to BCC, but would to TO: recipients. How do I fix this?

This feature has worked great for 2 years. I send "mass emails" (under 300 recipients) to our Baseball Membership, and it's always worked fine. This weekend, the BCC's were being emailed. Even when I tried to BCC 1 person, it wouldn't send to BCC, but would to TO: recipients. How do I fix this?

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0

Eminye Imininingwane

phil7782 0 izisombululo 6 izimpendulo
Kuphostiwe

OK. I guess it got lost in translation. No problems, then.

Phil7782

OK. I guess it got lost in translation. No problems, then. Phil7782
lr 1 izisombululo 17 izimpendulo
Kuphostiwe

Matt said

I have now been advised by Microsoft that they have rolled out a fix to about 75% of their servers and the rest should be patched within the week. If you still have issues after a week please speak up as they are of the opinion they have fixed this issue. I have finally made contact with a human at Microsoft that we can discuss these sorts of issues with, so perhaps we can fix this and a couple of other issues.

Mike -- I'm still having this issue when I try to send a bcc from TB -- But only with one of my hotmail/outlook accounts. I have 7 accounts set up on thunderbird, and with 6 of them when I send a bcc it now works. But with the 7th account, it doesn't work. And ironically, unfortunately, that account is the main account. I've tried looking at the 'settings' in thunderbird for each of the accounts and can't see any difference. When I look in outlook.com, I can't see any difference in the accounts. If you have any suggestions I'd really appreciate it. (And thank you so much for your work on this!!)

''Matt [[#answer-930529|said]]'' <blockquote> I have now been advised by Microsoft that they have rolled out a fix to about 75% of their servers and the rest should be patched within the week. If you still have issues after a week please speak up as they are of the opinion they have fixed this issue. I have finally made contact with a human at Microsoft that we can discuss these sorts of issues with, so perhaps we can fix this and a couple of other issues. </blockquote> ------------------------------------ Mike -- I'm still having this issue when I try to send a bcc from TB -- But only with one of my hotmail/outlook accounts. I have 7 accounts set up on thunderbird, and with 6 of them when I send a bcc it now works. But with the 7th account, it doesn't work. And ironically, unfortunately, that account is the main account. I've tried looking at the 'settings' in thunderbird for each of the accounts and can't see any difference. When I look in outlook.com, I can't see any difference in the accounts. If you have any suggestions I'd really appreciate it. (And thank you so much for your work on this!!)