X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How to speed up F/F? Thanks in advance

Kuphostiwe

F/F starts slow and moves slow-- I have maybe 5-7 add on's tried a refresh--any Ideas?

F/F starts slow and moves slow-- I have maybe 5-7 add on's tried a refresh--any Ideas?

Eminye Imininingwane Yohlelo

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0

Eminye Imininingwane

Impendulo Ewusizo

What do I do???

What do I do???
Supreme Eagle
  • Locale Leader
11 izisombululo 120 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Hi there,

Here are some quick fixes that I think may help you out.

1)Try disabling some/all the add-ons and plugins.

2)Update to the latest version from the official site or reinstall the browser

3) clear browser cookies and cache. Free up your computer's RAM and hadrdisk from junk. ( The are many softwares out there for this like CC cleaner, 360 security etc.)


4) make sure your computer is Free of any virus. And its also possible that your antivirus scans the files used by the Firefox continuously as it starts up.(Firefox depends on many files to operate properly) Try changing the antivirus settings for the same.

5) Try running Firefox in the safe mode. (Press menu button>> help>> restart Firefox in safe mode.)


I hope these would help you up with your problem.


Cheers.

Hi there, Here are some quick fixes that I think may help you out. 1)Try disabling some/all the add-ons and plugins. 2)Update to the latest version from the official site or reinstall the browser 3) clear browser cookies and cache. Free up your computer's RAM and hadrdisk from junk. ( The are many softwares out there for this like CC cleaner, 360 security etc.) 4) make sure your computer is Free of any virus. And its also possible that your antivirus scans the files used by the Firefox continuously as it starts up.(Firefox depends on many files to operate properly) Try changing the antivirus settings for the same. 5) Try running Firefox in the safe mode. (Press menu button>> help>> restart Firefox in safe mode.) I hope these would help you up with your problem. Cheers.
FredMcD
  • Top 10 Contributor
4314 izisombululo 60551 izimpendulo
Kuphostiwe
Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? -------------------- '''https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently''' '''https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster''' '''https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix''' '''https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding''' '''https://support.mozilla.org/kb/Firefox+is+already+running+but+is+not+responding'''

Umnikazi wombuzo

I started F/F in safe mode it started right up--I went thru the add on's one by one and none of them really slowed it down --But all 6 of them together slows F/F down to a crawl __ Thank You Surpeme Eagle and Fred McD for your help---Any more Idea's

Thanks

I started F/F in safe mode it started right up--I went thru the add on's one by one and none of them really slowed it down --But all 6 of them together slows F/F down to a crawl __ Thank You Surpeme Eagle and Fred McD for your help---Any more Idea's Thanks

Okulungisiwe ngu Petra9

FredMcD
  • Top 10 Contributor
4314 izisombululo 60551 izimpendulo
Kuphostiwe

Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Appearance. Then select Default.

Now restart Firefox.


If there is still a problem, Type about:support in the address bar and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Then in the reply box at the bottom of this page, do a right click in the box and select Paste. This will show us your system details. No Personal Information Is Collected.

Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Type '''about:addons'''<enter> in the address bar to open the '''Add-ons Manager.''' Hot key; '''<Control>''(Mac=<Command>)'' <Shift> A)''' On the left side of the page, select '''Appearance.''' Then select '''Default.''' Now restart Firefox. ------------- If there is still a problem, Type '''about:support''' in the address bar and press '''Enter.''' Under the main banner, press the button; '''Copy Text To Clipboard.'''. Then in the reply box at the bottom of this page, do a right click in the box and select '''Paste.''' This will show us your system details. '''No Personal Information Is Collected.'''

Umnikazi wombuzo

Application Basics


Application Basics ------------------

Okulungisiwe ngu Petra9

Umnikazi wombuzo

Fred,, Is that what you Need???? Also I saw my A/v has a way to undo script scanning but I don't know enough about that to know if that is slowing this down and what might happen if I uncheck the box? O yea I don't have a microsoft printer but there seems like a lot of them listed

Fred,, Is that what you Need???? Also I saw my A/v has a way to undo script scanning but I don't know enough about that to know if that is slowing this down and what might happen if I uncheck the box? O yea I don't have a microsoft printer but there seems like a lot of them listed

Okulungisiwe ngu Petra9

FredMcD
  • Top 10 Contributor
4314 izisombululo 60551 izimpendulo
Kuphostiwe

That was what I wanted to see. I am suspecting your protection programs.

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

That was what I wanted to see. I am suspecting your protection programs. Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''

Umnikazi wombuzo

OK Fred That worked F/F loaded in a couple of seconds and went to a web site in a second. How do I fix the OS? Any Ideas?

OK Fred That worked F/F loaded in a couple of seconds and went to a web site in a second. How do I fix the OS? Any Ideas?
FredMcD
  • Top 10 Contributor
4314 izisombululo 60551 izimpendulo
Kuphostiwe

What protection programs are you using? Disable them one at a time.

What protection programs are you using? Disable them one at a time.

Umnikazi wombuzo

Hi Fred --Thanks for all your help--I'm not sure what you want me to do --I have Avast A/V I also don't know which things are safe to disable in the A/V

Hi Fred --Thanks for all your help--I'm not sure what you want me to do --I have Avast A/V I also don't know which things are safe to disable in the A/V
FredMcD
  • Top 10 Contributor
4314 izisombululo 60551 izimpendulo
Kuphostiwe

Disable Avast. Is the problem still there? If so, contact Avast support.

Disable Avast. Is the problem still there? If so, contact Avast support.