Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I change the size of the Toolbar?

  • 3 uphendule
  • 1 inale nkinga
  • 1787 views
  • Igcine ukuphendulwa ngu jscher2000

more options

The Toolbar at the top of the Browser is now twice as big as it was. How do I reduce it to its original size?

Isisombululo esikhethiwe

What if you maximize the window (the rectangle icon between _ and x in the upper right corner)? Normally then the tabs slide up to the top. Does that work on yours?

If that doesn't work, could you double check this setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste title and pause while the list is filtered

(3) If the browser.tabs.drawInTitlebar preference is bolded and "user set" to false, double-click it to restore the default value of true

It that doesn't have any effect, it might be a Windows 10 thing...

If you want the tabs to slide up even when the window is NOT maximized:

I think you would need an add-on or custom style rule for that.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Which part of the bar is too tall? For example:

  • There's a blank area above the tops of the tabs
    • Even when you maximize the window?
  • The tab bar itself got taller
  • The main "navigation" toolbar (where the address bar is) got taller
  • Other bars showed up unexpectedly
  • etc.

It might be helpful to provide a screenshot illustrating the problem, especially because Windows 10 can behave a little differently than other versions. This article has tips on capturing screenshots: How do I create a screenshot of my problem? Please cut out or blur any sensitive information in the image file before attaching it to a reply.

If you think this occurred as a result of a change in the toolbar layout or appearance of a new add-on button, you could try customizing. See: Customize Firefox controls, buttons and toolbars.

more options

Thanks for your response.

There is a blank area above the tabs which wasn't there before - see attached screenshot. I know that if you right-click on the Toolbar, one option says Size, but I can't work out how to resize it.

more options

Isisombululo Esikhethiwe

What if you maximize the window (the rectangle icon between _ and x in the upper right corner)? Normally then the tabs slide up to the top. Does that work on yours?

If that doesn't work, could you double check this setting:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste title and pause while the list is filtered

(3) If the browser.tabs.drawInTitlebar preference is bolded and "user set" to false, double-click it to restore the default value of true

It that doesn't have any effect, it might be a Windows 10 thing...

If you want the tabs to slide up even when the window is NOT maximized:

I think you would need an add-on or custom style rule for that.