Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Unable to click and show Google menu: both "Google Apps" and "Account"

  • 3 uphendule
  • 34 zinale nkinga
  • 9212 views
  • Igcine ukuphendulwa ngu jscher2000

more options

When i click on my Google account icon nothing happens. In the same way the button of the Google apps, where you can choose the application you need, is not working: when i click on the button sometimes it open a new page (where i can choose the app) instead the menu with the apps.

Isisombululo esikhethiwe

Thank you very much! This was the issue: the connection/proxy setting was set to "use the system proxy setting", now i've changed to "no proxy".

Now is working! Solved.

But... Why, after numerous installation of FF, the setting was always set to these values? It never happens in the past! (only now, that i've been turned to WIN10).

Thank you again! (sorry for the bad english)

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 6

All Replies (3)

more options

First, could you check to see whether Tracking Protection could be causing this issue? When Firefox's Tracking Protection feature is blocking content in a page, a "shield" icon appears in the address bar, to the left of the site's URL, next to the little i-in-a-circle icon. This article has more information about this feature and how to make exceptions: What happened to Tracking Protection?.

Before getting too far down the road, I wanted to mention a thread from earlier this year regarding a similar problem a user was having on the Google Pakistan site which unfortunately I was not able to properly solve: google.com more option (Google Apps) not working. In that case we checked:

  • Firefox's Safe Mode
  • Connection/proxy setting
  • Whether scripts were blocked or not
  • and more...

You might take a look at that one and see whether any of those steps are successful for you.

more options

Isisombululo Esikhethiwe

Thank you very much! This was the issue: the connection/proxy setting was set to "use the system proxy setting", now i've changed to "no proxy".

Now is working! Solved.

But... Why, after numerous installation of FF, the setting was always set to these values? It never happens in the past! (only now, that i've been turned to WIN10).

Thank you again! (sorry for the bad english)

more options

On Windows, "Use system proxy setting" has always been the default. I'm not sure why the results are different on Windows 10. You can check your "LAN" proxy settings using IE or the Internet Options control panel if you are curious what is going on there.