Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Text in address bar and tabs is overlapping and unreadable.

  • 8 uphendule
  • 3 zinale nkinga
  • 87 views
  • Igcine ukuphendulwa ngu reddigari

more options

The text in the address bar, tab titles, menu, and bookmarks bar is compressed and garbled. Reinstalling did not fix the problem.

Linux Mint 17.1 Firefox 47.0

The text in the address bar, tab titles, menu, and bookmarks bar is compressed and garbled. Reinstalling did not fix the problem. Linux Mint 17.1 Firefox 47.0
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Does it has effect if you temporarily remove these two fonts from its installation folder?

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (8)

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

more options

Still there. The safe mode dialog also has from the issue.

more options

You can do a font test to see if you can identify corrupted font(s).

more options

The fonts Padauk and Padauk Book seem to have the same problem. But changing the font in Preferences doesn't do anything.

more options

Isisombululo Esikhethiwe

Does it has effect if you temporarily remove these two fonts from its installation folder?

Okulungisiwe ngu cor-el

more options

Removing the fonts fixes the problem! But if they are present, then the problem comes back, regardless of my font settings. Is the font used by the menus/tabs/dialogs specified somewhere else?

more options

Did you check what default fonts are set in the Linux font settings?

  • gnome-appearance-properties

You can try to set gfx.font_rendering.fontconfig.fontlist.enabled = false on the about:config page.

more options

Thanks very much! The problem was specific to Padauk, which happened to be my system's default sans serif font.