X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

secondary pages not displaying right fonts

Kuphostiwe

Hello, I hope this is the right place to post this question. I apologize if it's not. Please tell me if I am posting in a wrong section.

Firefox is not displaying right fonts on a site I am working on. • I am working with files locally on my Mac so I can't provide url. • I am using @font-face rule and index page displays the right fonts that are in my folders. I am not using link to Google. • Problem is that all the other pages display only default browser fonts. But all the other CSS styling, on those pages, works just fine. • My index page is in the root folder, fonts have their own folder, and all the other pages have their own folder.

   - root folder 
                       |- index.html
                       |- styles folder - css folder, etc…
                       |- media folder - fonts folder, etc…
                       |- pages folder - about.html, page2.html, etc…

• I have added fonts in ttf, woff, woff2, eot, and svg formats. Technically, I only care about at least making ttf files work. • I am using the latest Firefox. • I cleared all of the history. • And I tried Firefox in safe mode, so far nothing works.

Does anyone have any idea what am I doing wrong? I very much appreciate your help.

Hello, I hope this is the right place to post this question. I apologize if it's not. Please tell me if I am posting in a wrong section. Firefox is not displaying right fonts on a site I am working on. • I am working with files locally on my Mac so I can't provide url. • I am using @font-face rule and index page displays the right fonts that are in my folders. I am not using link to Google. • Problem is that all the other pages display only default browser fonts. But all the other CSS styling, on those pages, works just fine. • My index page is in the root folder, fonts have their own folder, and all the other pages have their own folder. - root folder |- index.html |- styles folder - css folder, etc… |- media folder - fonts folder, etc… |- pages folder - about.html, page2.html, etc… • I have added fonts in ttf, woff, woff2, eot, and svg formats. Technically, I only care about at least making ttf files work. • I am using the latest Firefox. • I cleared all of the history. • And I tried Firefox in safe mode, so far nothing works. Does anyone have any idea what am I doing wrong? I very much appreciate your help.

Isisombululo esikhethiwe

For some reason it got fixed. Why? Not a clue.

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

ColorfulTabs, Copy as Plain Text, Copy Links, Copy Urls Expert, Download YouTube Videos as MP4, Easy Copy, EPUBReader, Focus, Font Finder, LastPass, savetexttofile, uBlock Origin, Web Developer, Xmarks

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.103 Safari/537.36

Eminye Imininingwane

blockgaming 1 izisombululo 30 izimpendulo
Kuphostiwe

Impendulo Ewusizo

HI,

to fix this annoying font problem click the 3 bars on the top and click setting then click Content then click Default font and choice " Times new Roman " and for the size choice 16.

PS: you are in the right place ;)

Regrades, blockgaming

HI, to fix this annoying font problem click the 3 bars on the top and click setting then click Content then click Default font and choice " Times new Roman " and for the size choice 16. PS: you are in the right place ;) Regrades, blockgaming

Okulungisiwe ngu blockgaming

Impendulo Ewusizo

Hi, thank you for taking a look at my problem. Unfortunately, this hasn't fixed the problem. Also, I forgot the mention this has been a problem only in Firefox.

Hi, thank you for taking a look at my problem. Unfortunately, this hasn't fixed the problem. Also, I forgot the mention this has been a problem only in Firefox.

Isisombululo Esikhethiwe

For some reason it got fixed. Why? Not a clue.

For some reason it got fixed. Why? Not a clue.
cor-el
  • Top 10 Contributor
  • Moderator
17571 izisombululo 158915 izimpendulo
Kuphostiwe

If it happens again then try this:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

You can check the log in the Web Console for error messages and the Network Monitor (Firefox/Tools > Web Developer) to see if content fails to load or is possibly blocked.

Use Ctrl+F5 or Ctrl+Shift+R to reload the page and bypass the cache to generate a fresh log.

If it happens again then try this: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) You can check the log in the Web Console for error messages and the Network Monitor (Firefox/Tools > Web Developer) to see if content fails to load or is possibly blocked. *https://developer.mozilla.org/Tools/Web_Console *https://developer.mozilla.org/Tools/Network_Monitor Use Ctrl+F5 or Ctrl+Shift+R to reload the page and bypass the cache to generate a fresh log.

Okulungisiwe ngu cor-el