Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

I can not keep Firefox from readding the same bookmarks over and over

  • 2 uphendule
  • 1 inale nkinga
  • 22 views
  • Igcine ukuphendulwa ngu cor-el

more options

I have deleted firefox and reinstalled it, I turned off sync but my bookmarks keeps adding the same bookmarks over and over until firefox moves to slow to use

Isisombululo esikhethiwe

You can check for problems with the places.sqlite database (bookmarks and history) in the Firefox profile folder.

See also:

If you use Sync then best is to disconnect Sync while performing maintenance/repair efforts to files in the Firefox profile folder.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (2)

more options

What do you mean; adding the same bookmarks over and over  ?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

more options

Isisombululo Esikhethiwe

You can check for problems with the places.sqlite database (bookmarks and history) in the Firefox profile folder.

See also:

If you use Sync then best is to disconnect Sync while performing maintenance/repair efforts to files in the Firefox profile folder.